Overclock.net banner

1 - 19 of 19 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hello,

My newly built computer won't boot up. The CPU LED light is lit on the motherboard which I believe indicates a problem with the CPU or motherboard.

My parts:

Motherboard: Asus P8P67 Pro

CPU: Intel i7 2600k

PSU: Corsair HX750W

GPU: XFX Radeon HD 6870

RAM: G.Skill Ripjaws x Series 8GB (2 x 4GB)

I temporarily solve this problem by reseting the CMOS. Unfortunately, it will only boot once. After, I turn it off and try to boot it a second time, the CPU LED lights up and everything turns off after about 5 seconds.

I can keep reseting the CMOS, every time to get it to boot again, but I don't understand why my system is so inconsistent.

One suggestion I have received is to install the OS when I get it to boot, but I want my system to consistently boot before I do that.

I have reinstalled everything and made sure it was properly installed.

Is something wrong with my motherboard? Is something wrong with my CPU? If not, any suggestions on how to fix this and make it stay fixed?
 

·
Premium Member
Joined
·
1,372 Posts
You'll want to list your ram too as that can be a culprit as well according to ASUS tech support (bunch of flunkies if you ask me). But your right, not getting past the CPU LED indicator indicates it's not posting which means either problem with the socket (the mobo), the CPU, or possibly the CPU not recognizing any ram. Remove everything but one stick of ram the CPU and the board and what happens?
 

·
Registered
Joined
·
2,703 Posts
try the memok button. Hold it down while the machine is turned on until it reboots. I think this is a common problem with certain ram.

If it boots sucessfully after using memok, enter the bios. Go to the AItweaker, and change your bclk from 103 to 100. Now setup your ram. Make sure you use specified frequency/voltages/and timings. then try to reboot and see what happens.

When i first set up my rig it did the same thing. WOuld not accept my ram. I had to use the memok then manually enter the timings. It does this every single time i reset my cmos. Kind of a pain, but I guess thats what i get for buying ram that wasnt certified by asus as compatible.
 

·
Registered
Joined
·
2,703 Posts
Quote:


Originally Posted by BalisongAddict
View Post

Same exact thing happened; I had to reset the CMOS for it to boot once and then go back to the same issue.

Yea this is a real common problem with asus p67 boards and certain ram vendors. Simple fix though. The memok usually will solve it 99% of the time. But for some reason memok will set your bclk to 103.

After resetting cmos that first time you have to enter the bios and configure your ram, otherwise you will get the same thing. No boot. Hopefully asus is working on a future bios update to solve this.

Atleast now we know that it is indeed your ram causing the problem. Thers nothing wrong with the ram itself, just not 100% compatible out of the box with your motherboard.

What ram are u using? mfg speed,voltage, and timings?

After that first reboot, did you enter bios and manually enter your timings/frequency/voltage?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
Quote:


Originally Posted by AliceInChains
View Post

Yea this is a real common problem with asus p67 boards and certain ram vendors. Simple fix though. The memok usually will solve it 99% of the time. But for some reason memok will set your bclk to 103.

It seems that if the RAM was the problem, the DRAM LED would be lit instead of the CPU LED. Anyway, stanby, I'm trying your solution.
 

·
Registered
Joined
·
2,703 Posts
Quote:


Originally Posted by BalisongAddict
View Post

It seems that if the RAM was the problem, the DRAM LED would be lit instead of the CPU LED. Anyway, stanby, I'm trying your solution.

If it was the cpu, you wouldnt be posting at all. Im confident its the ram. Let us know how it goes.

edit: please be careful when holding down that memok button. Make sure there is no metal jewelry on your hands or wrists.

also when in advanced mode in the ai tweaker make sure your bclk gets changed back to 100. And if epu power saving mode is enabled, disable it.
 

·
Premium Member
Joined
·
1,372 Posts
Quote:


Originally Posted by AliceInChains
View Post

If it was the cpu, you wouldnt be posting at all. Im confident its the ram. Let us know how it goes.

edit: please be careful when holding down that memok button. Make sure there is no metal jewelry on your hands or wrists.

Agreed I suppose I didn't really think that through in my initial post. And I agree about the ram.

Since it is a duplicable error, it rather lays the fault at the memory instead of bad pin contact or something of the like.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
Alright, so I changed the bclk from 103.0 to 100.0 and changed the RAM timings:

previous speed: auto
new speed: 1600mhz
previous CAS Latency: 9-9-9-28
new CAS Latency: 8-8-8-24

My computer is now booting consistently. However it says "Overclocking failed. Please enter setup to re-configure your system." Also, when I press "Save and reset" in the BIOS, it just runs for about 10 seconds and then shuts down. I then have to manually power it back on. Any fix to the "Overclocking failed. Please entered setup to re-configure your system." problem? I just enter the RAM timings that are listed in the specifications.

Here is the link to my RAM specifications: http://www.newegg.com/Product/Produc...82E16820231445
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
Quote:


Originally Posted by Senator
View Post

What's your voltage at for your ram?

Umm... haha this is my first time doing this, so please excuse my lack of know how. I can't seem to find the setting for the RAM voltage in the BIOS. Could you point me in the right direction.
 

·
Registered
Joined
·
2,703 Posts
Quote:


Originally Posted by BalisongAddict
View Post

Umm... haha this is my first time doing this, so please excuse my lack of know how. I can't seem to find the setting for the RAM voltage in the BIOS. Could you point me in the right direction.

Its in the aitweaker. SHoujld be labeled dram voltage. Under cpu vcore somewhere.

ALso make sure everything else in the ai tweaker is set to auto except for your dram voltage/timgings and dram frequency. Check the turbo ratio and set that to auto by typing auto in the box. Memok may have change the turbo ratio which is causing the overclock failure error.

boy your in for some fun times when it comes to overclocking. Any time you fail to boot after overclocking you will have to go through all of this again. Once you get used to it though its not such a big deal. Hopefully asus will get this fixed. =/
 

·
Registered
Joined
·
37 Posts
Discussion Starter #13
I found the RAM voltage. I had to scroll down.


Anyway, it continues to say overclocking failed. I don't understand; I tried to run it at 9-9-9-27 timings and it still said overclocking failed.
 

·
Registered
Joined
·
2,703 Posts
Quote:


Originally Posted by BalisongAddict
View Post

I found the RAM voltage. I had to scroll down.


Anyway, it continues to say overclocking failed. I don't understand; I tried to run it at 9-9-9-27 timings and it still said overclocking failed.

Check all your settings are set to auto in the aitweaker except for the ram. Especially the turbo ratio and voltages
 

·
Premium Member
Joined
·
1,372 Posts
Bump it a bit to 1.55 (it won't hurt anything). And everything else is on auto besides the Ram settings yes?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #18
Well, I just tried to set everything (including the RAM settings) to auto except the BCLK/PEG which I have to have at 100.0 in order to boot my computer. It said overclocking failed. I tried 1.55v with no success as well. I'm guess either my RAM is completely messed up because it won't work at the auto timings or my motherboard is messed up.
 
1 - 19 of 19 Posts
Top