Overclock.net banner

1 - 20 of 30 Posts

·
Registered
Joined
·
399 Posts
Discussion Starter #1


Are these cards supposed to run that hot? I have both fans on both of the ASUS TOP version running at 100% (says my fan monitoring) and I still get these outrageous temps.

I haven't done anything to the cards, I just popped them in.

Please help,

Thanks in advance,

David
 

·
Registered
Joined
·
399 Posts
Discussion Starter #6
Those are all idle. Not sure what the ambiant is, though. Again, fans are at 100%
 

·
Not New to Overclock.net
Joined
·
9,204 Posts
do you have a good air flow in your case? also ambient temperature is very important. and i've seen many 4890 idle at that temperature.

so i guess it's alright
 
  • Rep+
Reactions: WDC

·
Registered
Joined
·
549 Posts
Quote:

Originally Posted by WDC View Post
Those are all idle. Not sure what the ambiant is, though. Again, fans are at 100%
Hmm they -seem- a bit high for idle temps, but it is the load temps you should ultimatly be worried about.
Do you know what they are? If not, run something stressful and post back..

EDIT: You are running in crossfire also.. crossfire will be hotter then just 1 card
 

·
Registered
Joined
·
399 Posts
Discussion Starter #9
Quote:

Originally Posted by WaLshy11 View Post
Hmm they -seem- a bit high for idle temps, but it is the load temps you should ultimatly be worried about.
Do you know what they are? If not, run something stressful and post back..
Let me get Folding working. Then we'll see. I'm kinda scared to burn them up, lol.
 

·
Registered
Joined
·
337 Posts
Quote:

Originally Posted by WDC View Post
Those are all idle. Not sure what the ambiant is, though. Again, fans are at 100%
100% on fans and ur getting 60/61? How hot is it in ur room, u aint got you're computer new the window where the sun can get to it? good cable management? maybe ur cooler isn't on properly?

Alot of options there can be. I'm an owner of a 4870, fans at 40%, runs at 47c. i know its no the 4890 but i dont think the heat difference would be that huge o_O

and 100% on you're fan, dam that must be loud XD its like a jet taking off.
 

·
Banned
Joined
·
7,501 Posts
Your fans are not at 100%, otherwise they wouldn't be spinning at a measely 1200rpm, like it says they are. At 100%, it spins at 4000rpm, fyi.

EDIT: Open GPU-Z, hit the Sensors tab, post a shot.
 

·
Registered
Joined
·
399 Posts
Discussion Starter #13
I can't get folding to work on my 64 bit Win 7. Can someone recommend something else to peg it with?
 

·
Registered
Joined
·
399 Posts
Discussion Starter #14
Quote:


Originally Posted by SilverPotato
View Post

4890s run very hot
I get 65-70C load

that much? WOW! I clearly need to get more used to this. WOW
 

·
Registered
Joined
·
399 Posts
Discussion Starter #16
Quote:


Originally Posted by Diabolical999
View Post

Your fans are not at 100%, otherwise they wouldn't be spinning at a measely 1200rpm, like it says they are. At 100%, it spins at 4000rpm, fyi.

Then apparently my fan program is reporting incorrectly, or I'm reading it incorrectly. Thanks for the FYI.

+ REP to all
 

·
Registered
Joined
·
399 Posts
Discussion Starter #17
Quote:


Originally Posted by northbayvallejo
View Post

Is it the dual fan Asus?

Yes sir, two of em.
 

·
Registered
Joined
·
549 Posts
Quote:


Originally Posted by WDC
View Post

I can't get folding to work on my 64 bit Win 7. Can someone recommend something else to peg it with?

Anything. 3Dmark, ATI Tool (although that might only load 1 card), gaming for 10mins..
 

·
Registered
Joined
·
816 Posts
BTW, Make sure you change the fan speed for both cards, there should be a drop down tab on CCC. Same thing you should do when overclocking, Not sure if your aware of this or not, just a FYI
 
1 - 20 of 30 Posts
Top