Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm using CPU-Z to help me squeeze all the problems out of my system and make it run nice and smooth. I've squashed just about everything except that CPU-Z consistantly shows my CPU Multiplier bouncing between 6.0 and 9.0 and I can't seem to figure out why. I assume it's a setting in the BIOS, but, I've been unable to figure it out. This shows up as a varying clock speed, so, I'd like to get it balanced out at the 9.0 it's supposed to be.

The CPU is an Intel Core 2 Duo E6600. The Motherboard is an Asus P5B with the latest BIOS.

Any suggestions?
 

·
Bod ***s rock
Joined
·
22,857 Posts
that will be intel speedstep disable it and c1e if you can find it in bios and the multi will stop at 9
also can you fill in your system specs by clicking the user cp button at the top of the screen then add system
 

·
Premium Member
Joined
·
10,440 Posts
Quote:


Originally Posted by Bitemarks and bloodstains
View Post

that will be intel speedstep disable it in bios and the multi will stop at 9
also can you fill in your system specs by clicking the user cp button at the top of the screen then add system

What this person said. It can also be C1E. It depends on what motherboard you have.

What these feature do is it declocks your CPU whenever you are idle and then jumps back up to max clock whenever you load anything. I find no need to run at 2.9Ghz while idling. So, I found this option useful. Turning it on or off makes no difference. Though there is no harm leaving it on.

Also, welcome to Overclock dot net!
 

·
Registered
Joined
·
247 Posts
dont forget EIST. Dont knoe if your board has it, but if it does then turn it off..
 

·
Premium Member
Joined
·
7,006 Posts
Basically, it's easy, turn off all the crap that will change your clock, drop your multiplier according to your load, temperature and such. That includes speedstep, C1E...
 
1 - 5 of 5 Posts
Top