Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi, I am an experienced PC builder and was very exited to finally get my hands on the Intel sandy bridge CPU range. My excitement at getting the i5 2400 however has turned to disappointment as a problem has been occurring since i built it 2 weeks ago.

When i first booted the system, it was with some difficulty, and in the end i had to use the memOK button despite having the Gskill Ripjaw 1600MHz XMP memory which is compromised for 1155 boards. After configuring the system to the correct XMP profile, the system booted and i was sure everything was going to be as normal. Since then however my system has just completely frozen every couple of hours or even minutes and certainly EVERY time i run a demanding game or alike.
the system does not BSOD and create a dumb, it simply freezes randomly, nothing responds and i have to restart manually.

I have tried everything folks, from flashing the BIOS to different RAM configs, updating firmware and drivers, everything.

Any help anyone can offer will be greatly appreciated! I myself have almost given up.
 

·
Not new to Overclock.net
Joined
·
78,944 Posts
I don't know if this makes a difference yet, but which slots is the memory in? They're supposed to be in the blue slots, but I don't know what happens if they're in the black ones.
 

·
Registered
Joined
·
2,005 Posts
Play some music and wait to see if the freeze happens. If the music stutters, it should be your ram. If it doesn't its something else
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
could a faulty PSU cause this? the thought hasnt crossed my mind untill now...the PSU is the only older component...and runs a tad hot
 

·
Not new to Overclock.net
Joined
·
78,944 Posts
Which slots are the memory sticks in? They're supposed to be in the blue slots, but I don't know what happens if they're in the black ones.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
they are in the blue ones <.< and @uncholowapo gahh f!#k the music stuttered D: (like once very slightly)
 

·
Not new to Overclock.net
Joined
·
78,944 Posts
Quote:


Originally Posted by RedBull117
View Post

they are in the blue ones <.< and @uncholowapo gahh f!#k the music stuttered D: (like once very slightly)

What voltage is this memory being set to in the UEFI?
 

·
Not new to Overclock.net
Joined
·
78,944 Posts
Quote:


Originally Posted by RedBull117
View Post

1.5V which is what it is by defult on the XMP profile

Is this memory actually rated for 1.5V, or is it more like 1.55V or 1.65V?
 
1 - 11 of 11 Posts
Top