Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey, I recently ran into a strange problem with my monitors.

I was watching Netflix tonight and suddenly both of my monitors froze. The newer one was a light brown color (not lines, one clear brown) and the older one was black. I dont think watching a show is particularly demanding or anything like that, so I was taken aback.

I honestly dont even know if I'm in the right section, as I have no idea what is causing the problem. Temps were normal, CPU was a bit warmer than usual but not over the top, and everything else was working just fine.

Now, I just recently got my hands on my second monitor, which is, to say the least, a bit old. It's a Compaq TFT8030, and old timer. I've noticed some slight flickering at times, and that it doesnt pull off the same clear colors as my newer monitor, A Packard Bell 22" (I cant recall the exact name right now). Both monitors currently run 60hz.

On top of this, I also recently, around beginning of February, installed a new Graphics Card (gtx970), also had some problems with the temps for a while but I think its sorted. And I installed a bit more ram.

So there's a few things that can be wrong. It could be the old monitor, it could be my new Graphics Card (do keep in mind I also have a gtx770 in at the same time, for physx), or I could've messed something up while installing ram (which I highly doubt).

I've done some googling but never really got an answer or a solution. This is the second time it's happening, so I'm starting to get a bit worried.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Sure thing!

I'm running with a G750M from Cooler Master. I think that 750 watt & 80+ should be enough for the current build I have, so I doubt that's the case.
 
1 - 3 of 3 Posts
Top