Overclock.net banner

BSOD on windows load screen

320 Views 6 Replies 6 Participants Last post by  BlackOmega
I was just given a PC that keeps BSOD'ing on windows load. I have tested the RAM...which it turns out 1 stick was bad, and was hoping that the problem would solve itself after removing that...but it still has the same issue.

The funny thing though...is that it works fine in safe mode...but it will not load into regular windows.

Any ideas?

System stats:
AMD Athlon 64 x2 6000+
ECS NForce board
EVGA 8800GT
Silverstone 500w PSU
1GB (removed 2nd GB of bad ram) Corsair Value
Windows XP 32 bit.
1 - 1 of 1 Posts

· My claws fix anything
Joined
·
3,371 Posts
Glad to hear that you got it working.

While the rig is working right now, you might want to consider reinstalling anyway (even though it is a pain). Here's why.

The OS is corrupted by bad ram over a period of time. Obviously the rig ran with the bad ram for a while, but it was still stable enough for normal use for that time. The problem is that when unstable ram is used, lots of little errors are replicated, even if there aren't any "observable" errors. These start to get saved to the HDD, and eventually you end up with an unusable OS.

The reason the restore worked is likely that it put the system back a place where the errors were smaller, and it would still run. While its possible that the restore fixed everything, its just as likely that there are lots of little errors in there, which is why you might want to consider a fresh install. Besides the fact that a fresh install is usually just alot faster and better in general.

Good luck man
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top