Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
237 Posts
Discussion Starter · #1 ·
ok i have a wired issue with my system. i keep getting black screen every other day. first time i got it the nvidia driver crashed at start up after that the screen went black and restarted. yesterday the same thing. ill ber listening to music and boom black screen. do you have any idea. iam running my gskill T 2133 mhz atstock timings and voltage. they are rated for 220 mhz. please help

The system is all stock not oc in any way
 

·
Registered
Joined
·
1,213 Posts
by stock timings and voltage, do you mean you didn't go into the BIOS and change anything, or do you mean that you went into the BIOS and manually set everything to stock?

Because what you're describing really sounds like a RAM issue. How many DIMMS do you have, and which slots are they in? Also please make sure everything is *manually* set to what the RAM is rated for and report back.
 

·
Registered
Joined
·
237 Posts
Discussion Starter · #3 ·
yes i set the ram the speed manually to what they are rated for they are rated for and they are installed in a1 b1
 

·
Registered
Joined
·
1,213 Posts
which 2200's do you have? looks like some kits are rated for 1.65v and some for 1.6v. If they're rated for 1.65v you should probably try that.

if you're still having trouble run memtest with both sticks in for at least two passes and see if you have any trouble. if you pass that we'll have to start looking elsewhere for the issue.
 

·
Registered
Joined
·
237 Posts
Discussion Starter · #9 ·
damn still getting black screen but no code. *** can the ram be the problem. it just locks up please any ideas
 
1 - 9 of 9 Posts
Top