Overclock.net banner

1 - 14 of 14 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
I wish i had taken pictures through the entire build but i finally came to my senses once i realized how sick it was. but i still have to install radiator/change loop around when FedEx comes in 2 days and finish painting...

Components
-Silverstone RV03 Case
- i7 3930k at 4.5Ghz - 1.44v w/ Koolance CPU 370 Waterblock
- Rampage IV Extreme w/ Koolance waterblocks
- 2x MSI GTX 680 w/ Koolance Waterblock
- G-Skill Ripjaw Z 2133Mhz 4x4Gb
- 90 GB Agility 3 SSD
- 120 GB Patriot Pyro SSD
- 500 GB WD Black
- 3x Samsung SA2300B 23inch Monitors
- FrozenQ Mod Dual Bay Resevior w/ White & Black custom twist... Laing DDC Pump attached
- Watercool MO-RA3 4 x 180mm LT Radiator bolted to side of Case
- 120 Radiator & 240 Radiator not sure brand......240 will be installed when fittings come in mail in 2 days

Loop goes for now( Reservoir, Pump, CPU Block, SB Block, VRM Block, 120 Radiator, GTX 680, GTX 680,MO-RA3 4 x 180mm Radiator)
On Tuesday 5/ 22 will be changed to ( Reservoir, Pump, 120 Radiator, CPU Block, SB Block, VRM Block, 240 Radiator, GTX 680, GTX 680, MO-RA3 4 x 180mm Radiator)

700
450
700
450
 

·
Registered
Joined
·
233 Posts
Can I have it?
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
BTW i cant get the white 6-pin NZXT power extensions to work with the 680's... had no problem with them on 7970's...hmm any ideas? thought you guys might like to know with my overclock 3DMark11 performance = p18773 and xtreme = x6637

http://3dmark.com/3dm11/3579329

336
 

·
Registered
Joined
·
2,856 Posts
drool.gif


my god absolutely superb job mate
thumb.gif
this build is amazing.
 

·
Registered
Joined
·
1,488 Posts
Dude straight BEAST!!!!! +rep

Although question on the 3930k clock. Your sig specs say 4.7 @ 1.48??? I realize cpu voltage varies but I run mine at 4.7 @ 1.365. That seems like kind of a outrageous difference. Are you sure you brought that down as low as you could and if so what are your settings in the bios?

It looks like your build stomps mine in all aspects including complexity. So I am sorry if I am the one asking stupid questions
tongue.gif


Also I read somewhere on here that going over 1.45v on SB-Es are not recommended because that's when they seriously start to degrade. Just a heads up.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #12
just did auto but thanks for the knowledge and im defiantly going to see how low i can get my voltage now....

also to mint0nic my highest core temp is 86 at load and 48 and idle if i have speedstep on it idles 32-37... gpu idles at 27 and load is 35-40.. heres a screenshot also

337
 
1 - 14 of 14 Posts
Top