Overclock.net banner

1 - 20 of 23 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
I just finished building a good rig for my friend, a 4600x2 and a dfi lanpartyUT with corsair XMS and a 7900GT. every time i boot and install something it freezes and just doesnt respond to anything. It will totaly freeze, i reinstalled XP and it still happens. Im running at a decent 40C but i really need this fixed. ANY SUGGESTIOE GREATLY APPRECIATED!
 

·
Registered
Joined
·
1,831 Posts
hmm thats odd..
idle at 40c? maybe a part is defective. it just freezes? it doesnt shut off? like theres still video and all its just frozen?
that seems to me like it could be the motherboard... just a feeling lol
you know... it sounds weird.. but try underclocking the hypertransport, or turning it from two 16-bit channels into two 8-bit channels. that shouldn't actually have any effect on performance at all so dont worry, it should make it more stable if the northbridge is unstable though.
also, try running a memory divider or loosening its timings. that might add stability.
 

·
Premium Member
Joined
·
2,825 Posts
Quote:


Originally Posted by Gregor222

I just finished building a good rig for my friend, a 4600x2 and a dfi lanpartyUT with corsair XMS and a 7900GT. every time i boot and install something it freezes and just doesnt respond to anything. It will totaly freeze, i reinstalled XP and it still happens. Im running at a decent 40C but i really need this fixed. ANY SUGGESTIOE GREATLY APPRECIATED!

I bet it's the power supply. I'm getting errors like this and I know my PSU is underrated for my system. What kind of PSU is in that thing?
 

·
Registered
Joined
·
1,831 Posts
Quote:


Originally Posted by FlaKing

I bet it's the power supply. I'm getting errors like this and I know my PSU is underrated for my system. What kind of PSU is in that thing?

no - if its just freezing its not psu. a psu problem would be as if you unplugged the computer. it would just shut off.
can't eliminate it until you test it i guess though so ill say highly unlikely.
 

·
Premium Member
Joined
·
3,449 Posts
My bet is the memory.
Run Memtest a stick at a time (found in bios options).
A bad stick will cause problems.
Timings and dividers can also be the root. Loosen them up. May
need to up/lower the vdimm voltage.

Check voltages on the psu rails.
 

·
Premium Member
Joined
·
3,449 Posts
DFI Lanparty ?
Which model and which socket?
Most likely needs to flash the bios to newer version for dual-core use.
 

·
Premium Member
Joined
·
2,825 Posts
Quote:


Originally Posted by fade2green514

no - if its just freezing its not psu. a psu problem would be as if you unplugged the computer. it would just shut off.
can't eliminate it until you test it i guess though so ill say highly unlikely.

Not true. A faulty PSU can generate software errors too.

Still, if it is generic, I would replace it anyway.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #8
im using an apevia 520w, but i think i know the problem. i had motherboard utlities and an old processor with that hard drive, so im reinstalling XP. Corsair XMS memory, but i appreciate the help given. when i get home i will be testing it to see if it works under stress
 

·
Premium Member
Joined
·
3,137 Posts
Quote:


Originally Posted by fade2green514

no - if its just freezing its not psu. a psu problem would be as if you unplugged the computer. it would just shut off.
can't eliminate it until you test it i guess though so ill say highly unlikely.

errr...not exactly true...
Often when I get in a hurry and I forget to plug in the 6pin power into one of my cards I will run into lockups...obviously it is a lack of power in my example and easilly fixed...so it is a possibility that low power could give you lockups. Though I dont think its the case for this particular problem. 3 questions:

1) Can you post all of the system specs?
2) Did you install all of the motherboard drivers?
3) After you install an app do you have any problems running the app? How stable is windows when you dont try to install something? Can you launch explorer, a browser, notpad ect without lockups?
 

·
Registered
Joined
·
122 Posts
Discussion Starter #10
Mobo - DFI LANPARTY UT
VC - XFX 7900GT
Proc - 4600x2
Mem - Corsair xms (1gb)
HDD- Seagate something
PSU - Apevia(Aspire) 520w

theres all that important stuff
 

·
Premium Member
Joined
·
3,137 Posts
Quote:

Originally Posted by Gregor222
Mobo - DFI LANPARTY UT
VC - XFX 7900GT
Proc - 4600x2
Mem - Corsair xms (1gb)
HDD- Seagate something
PSU - Apevia(Aspire) 520w

theres all that important stuff
Thanks I just saw your previous post and if I read it correctly you may not have installed all of the Mobo drivers is that correct? If the rig is overclocked I would drop it down to defaults until you finish your software installs and then tweak. Please do post back tonight when you are in front of the rig.
 

·
Premium Member
Joined
·
3,137 Posts
Quote:

Originally Posted by Runt
Try replacing the HDD.
He is able to install windows without a problem so I doubt its a problem with the drive. If it is an old drive it may behhove him to run a CHKDSK /R to scan for errors and bad sectors while repairing the drive by relocatting data to a safe location.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #14
well i reinstalled xp and the computer will randomly freeze and not unfreeze. I have no idea why this is happening. this is very important that this is working soon. it tends to freeze when i run setup files to install drivers on the computer
**Edit - it also tends to freeze when the CD drive is run. When i took it out it didnt freeze anymore but i dont know if it wont freeze during setup files.
 

·
Premium Member
Joined
·
2,825 Posts
Maybe your DVD drive is messed up. That happened to me on this build. Got a bad DVD drive and the PC would BSOD pretty regulary. Went to Fry's and got a $20 CD-ROM and everything installed fine.
 

·
Premium Member
Joined
·
45,674 Posts
Did you check the PS?
Are all the necessary power to MB connections installed?
 

·
Registered
Joined
·
122 Posts
Discussion Starter #19
well i put a new drive in and when i load stuff of a disc, or sometimes randomly, it would freeze. I cant load drivers from xfx. How can i get video drivers for my computer without my disc? i have an xfx 7900gt. Any help? (i want to play BF2)
 

·
Premium Member
Joined
·
2,825 Posts
Quote:


Originally Posted by Gregor222

well i put a new drive in and when i load stuff of a disc, or sometimes randomly, it would freeze. I cant load drivers from xfx. How can i get video drivers for my computer without my disc? i have an xfx 7900gt. Any help? (i want to play BF2)

Download from nVidia.
http://www.nvidia.com/content/drivers/drivers.asp
 
1 - 20 of 23 Posts
Top