Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
That's awesome! I was planning on doing something similar with my aio coolers. I was wondering if you could help me out a little. What tubing size is that? Also, do you have the original pumps and impellers still in there (and if they are, are they still powered) with the extra pump you added? Also, how are the temps?
 

·
Registered
Joined
·
1,085 Posts
Discussion Starter #3
Hi, thank you very much!

It's my first custom loop and I am very proud. AFAIR with the video card in the loop it never throttles! It's not so good looking but it's for small budget!

You are correct and the original pumps and impellers are still there and powered and it gives me 3 pumps in my loop. That was my original plan!

I have found some free tutorials about disassembling an AIO, anyway I bought a 10/13 mm rather soft and flexible tubes from Freser but 10 mm inside diameter is too big for the fittings. To match the fittings my find was to cut a small piece off of the stock tubes just enough to fit the height of the fitting and made it thicker to match the 10 mm. This seems to work.

With 1-4 fan mounted and my new oc Pentium G3258 at 4.5Ghz temp is between 38°-65°C under idle and heavy load. Under idle and slight load it is 38°-45°C. Room temp is 22°-25°C. Water temp is ~31°C. The fans are always running lowest speed and for some strange reason it doesn't change even at full load!

Power consumption idle-slight load is 50-60 Watt (excl. monitor).

I hope it helps!
 

·
Registered
Joined
·
1,085 Posts
Discussion Starter #5
Yes.
 

·
Registered
Joined
·
1,085 Posts
Discussion Starter #7
Thanks for reading. Each pump is about 2 Watt. My main pump is a little weak (?) and also undervolted. With a kill-a-watt between wall and pc I have 60-70 Watt with light loads. IMO it's a very good value. Basically it's possible without the other pumps but why not? Temps are great, too. I would like to know the flow and sometimes I have bubbles. It's a cheap ghetto style loop and my first. Sorry for the disturbing!
 

·
Registered
Joined
·
812 Posts
Quote:
Originally Posted by Recursion View Post

Thanks for reading. Each pump is about 2 Watt. My main pump is a little weak (?) and also undervolted. With a kill-a-watt between wall and pc I have 60-70 Watt with light loads. IMO it's a very good value. Basically it's possible without the other pumps but why not? Temps are great, too. I would like to know the flow and sometimes I have bubbles. It's a cheap ghetto style loop and my first. Sorry for the disturbing!
The only reason that X2O pump seems weak is because you are undervolting it, and, trying to force your water through two other pump impellers.

It's like towing two running cars with a truck, but the truck has two missing cylinders!
 

·
Registered
Joined
·
1,085 Posts
Discussion Starter #9
Possible. But I also have on-off buttons for each of my hard disks and I plan to do it with my discrete video card. BTW. cooling is awesome. Very quiet and it's been 2 years nearly non-stop running. I am happy!
 
1 - 9 of 9 Posts
Top