Overclock.net banner

1 - 17 of 17 Posts

·
Banned
Joined
·
13,823 Posts
Discussion Starter #1
ok here is the deal i built a new gamming rig, and i cant overclock my C2D E6600 past 3.06GHz. i have tried everything, upping the vcore, changing my mulitplier, everything. just to get it to run at that speed i had to ublink my ram from my CPU. the system runs stable but i want more. and i cannot overclock my ram past 820 MHz. and i know its not overheating. it runs at 73F to 78F idle and 89F to 95F while gaming help please. here are my specs.

Intel core 2 duo e6600 @3.06GHz Evga 680i SLI SE MOBO PCPC 750 quad silencer, zerotherm butterfly CPU cooler EVGA 8800GTS 631/971 core/memory, 2GB G.skill ddr2 800 ram Xclio A+case 3dmark06 score is 12766. so please help
 

·
Registered
Joined
·
2,987 Posts
Shouldn't be a RAM problem. This may be able to isolate your issue. I suggest doing this. Leave the RAM at stock with a 1:1 divider and stock voltages. So the RAM isn't OC'ed at all. Then OC the E6600 using the 9x multiplier. This way, you can go all the way up to a FSB of 400 without stressing RAM.
 

·
Banned
Joined
·
13,823 Posts
Discussion Starter #8
it dies at a 1:1 ratio. =( it makes me really sad to see this happining. everyone else has atleast 3.4GHz on their e6600
 

·
Premium Member
Joined
·
4,217 Posts
Ive had similar problems. Im at 3.0 steady right now, just like you, much more is kinda a problem. Make sure your ram timings, frequency, and voltages are good 2.1 on the ram, 1.425 or so to test for about 3.2 ghz, once its stable, lower it 1 vcore each reboot and do testing each time, if it wont even boot on 3.2 and says overclocking failed, then just set it to the highest you can possibly go. Some systems just wont do it sometimes.

and make sure your timings arent being auto set, set them to like 5-5-5-15 to start with on 2.1 v, then 4-4-4-12 on 2.0 v, thats what im at.
 

·
Registered
Joined
·
2,987 Posts
Quote:


Originally Posted by G|F.E.A.D|Killa
View Post

it dies at a 1:1 ratio. =( it makes me really sad to see this happining. everyone else has atleast 3.4GHz on their e6600

What do you mean by "it dies at a 1:1 ratio"?
Just to confirm you are doing it correctly. Set everything back to stock. CPU Frequency should be 266. Set RAM to DDR2-533 or whatever the settings are on the mobo. but make sure you see the RAM number double the CPU Frequency.
This confirms you are running 1:1. Then start to OC the CPU when RAM is on stock. One way to approach it.
 

·
Banned
Joined
·
2,358 Posts
Are you running the latest bios?

Let's just make sure that you are running unlinked and you have disabled spread spectrum with in the bios.

Also when you crank here up. Are you raising the CPU frequency only?
Leave the ram frequency at stock settings.
 

·
Bacon & Eggs
Joined
·
2,865 Posts
How high to you want to go.

Check out my sig rig, these are my settings for my C2D. Plus, remember, you are on air, and on air with a decent air cooler, so watch your temps. DOn't worry about the ram timings or the ratio just yet, just get your CPU where you want it at, and then after that tweak the other settings.
 

·
Registered
Joined
·
82 Posts
Quote:


Originally Posted by G|F.E.A.D|Killa
View Post

when i run at 1:1 ratio it runs at 533X2. which brings it in at 1066 ram. my ram wont handle that

Hi G|F.E.A.D|Killa,

See if you have a ram divider called "sync" or something like that. On my P5N-E SLI (i650 chipset) the divider that the CMOS setup calls "1:1" is actually 2:1.
On the P5N-E SLI you have to select the divider that the CMOS setup calls "sync" to actually be running your ram at 1:1.


As a test, set your multiplier 9x, your FSB at 200mhz (which = 800mhz quad pumped) and your ram divider at "1:1". This setting should boot into windows no matter what. After windows loads, run CPU-Z and click the "Memory tab". If it shows your memory frequency as 400mhz your divider really is 1:1. If it shows your memory frequency as 800mhz, then you're actually running a 2:1 divider.

Elwood
 
1 - 17 of 17 Posts
Top