Overclock.net banner

Calling all HFM experts for some help!!

523 Views 20 Replies 3 Participants Last post by  kcuestag
Guys, I need some HFM experts here;

[06/07/2011-11:14:09] X HFM.Instances.MarkupGenerator.GenerateHtml Caught Exception: Root element is missing.

any idea what that is? for some reason:

http://www.ilaughatjoo.com/darkpredators/

im the only one that doesnt update there now :S

For whatever reason it simply won't update my stats into the FTP.

If it helps, I have Avast Free Antivirus and Windows 7 default Firewall (I added HFM to the program exception list in the Firewall settings just in case).

It worked just fine 2 days ago before re-installing Windows 7.


Any ideas?

Thank you,
kcuestag.
1 - 9 of 9 Posts

· Registered
Joined
·
2,735 Posts
If that works, it can't be avast or your firewall...

Did you try re-downloading hfm and reinstalling it? It sounds funny, but I think hfm is finicky... my benchmark viewer just decided to not display anything...
 

· Registered
Joined
·
2,735 Posts
Yeah... that should be ok.

err.. what happens with ftp mode to active?

EDIT: oh and where do you see that message in the first post?

EDIT2: yeah, ftp mode to active messed mine up.. so that isn't it
 

· Registered
Joined
·
2,735 Posts
if it is keeping your settings, there's something left (and of course that has to be the problem... it always ends up like that
)

you have crapcleaner or something to wipe the registry entries as well?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top