Overclock.net banner

1 - 20 of 155 Posts

·
Registered
Joined
·
996 Posts
Discussion Starter #1

·
Registered
Joined
·
1,832 Posts
i just started playing and every time i exit the game., the screen just goes black and i have to use task manager to close it coz its not responding.
 

·
Registered
Joined
·
34 Posts
I don't know, it is a beta. I would check their support directly. Or their forums to see if its a common problem.
 

·
Registered
Joined
·
1,832 Posts
It's also weird that it doesn't go full screen until you're really playing. It's windowed on menus.
 

·
Registered
Joined
·
1,074 Posts
ezikiel12
 

·
Registered
Joined
·
1,191 Posts
Finnaly decided to sit down and play a ton last night. Was a bit sad they did a character wipe since the last time I played before NDA went down. Mainly Trial Jenner then Jenner JRF-D varient once I scrapped together 3.2mill C-bills
All I can say is i did quite well opening match with it
biggrin.gif



I love the Jenner now. So much fun to mess with medium/heavy mechs
 

·
Registered
Joined
·
465 Posts
So I am getting back into playing today but plagued by 5 patch updates. So far the first one is taking FOREVER! 20 to 40 kpbs. Okay still mad 45 mins later only 30% dl. Even on a 4mbs download speed.

Anyone know a way to speed this up. Even though I will only get 2 days of playing before packing this up and shipping it.
 

·
Registered
Joined
·
465 Posts
Quote:
Post from MechWarrior Beta forums

I'm searching for this as well, I forced alternate rendering in the control panel, but I don't think it is optimal.
I guess if one finds a SLI profile for another Cryengine 3 game one could try the "SLI compatibility bits" from that profile and create a MWO SLI profile with those "SLI compatibility bits". Perhaps the SLI profile for Crysis 2 or Nexuiz could be adapted for MWO.

http://forums.guru3d...e%3A+0x00000018

Tried this profile:

Profile "MechWarrior Online"
ShowOn GeForce
ProfileType Application
Executable "bin32/launcher.exe"
Setting ID_0x002c7f45 = 0x0000002e
Setting ID_0x00a06946 = 0x000240f5
Setting ID_0x00664339 = 0x00000001
Setting ID_0x1033cec1 = 0x00000003
Setting ID_0x1033cec2 = 0x00000002
Setting ID_0x1033dcd2 = 0x00000004
Setting ID_0x1033dcd3 = 0x00000004
Setting ID_0x1034cb89 = 0x00000000
Setting ID_0x1095def8 = 0x02506405
Setting ID_0x10ecdb82 = 0x00000005
EndProfile

While SLI seems to work, getting 60 fps on forest colony, however any mechs "glowing" from recent damage, the glowing effect on the mechs flickers for some reason. Maybe you have different results.
How do I make this happen? I have zero Idea how to use Nvidia Inspector.
 

·
Rabies is my business
Joined
·
4,376 Posts
Add me as well please, Thuranis Kerensky here.



Just missed 5 kills in this match. I was gunning for Colonel Jaime Wolf and got robbed
mad.gif

Oh well I suppose killing 3 Atlas' and a Hunchback are enough
thumb.gif
 

·
Registered
Joined
·
650 Posts
Add me, same as my username "Gunslash".

So far I am not getting it really. Still playing the trial mechs...does the final version include more maps or a persistent world (like planetside)?

I do enjoy it because it's Mechwarrior, but hoping they will change some things!
 

·
Registered
Joined
·
2,307 Posts
I am gabkicks
smile.gif
I will add everyone here. I'm using a Centurion right now, but I will change to something more powerful later.
 
1 - 20 of 155 Posts
Top