Overclock.net banner

Can login to my AP after installing DD-WRT: nvmd I just bricked it :(

422 Views 4 Replies 3 Participants Last post by  gonX
I can access it but I can't login to make any changes. I thought I changed the username and password but when I enter them it denies me. I tried the default root/admin user/password but they don't work either.

I did a reset and a 30/30/30 reset twice and still no go. It won't revert back to the admin/root login. I can get to the front page and it shows the statistics but that's as far as I can go.

The AP is a wap54gv3.1.

Any suggestions would be most welcomed.

p.s. The good thing is that its not completely bricked and I can still use the wireless. Except its not secure and I can't change any settings.
1 - 5 of 5 Posts
Have you done a hard reset to it? Sometimes you need to do this in order to access the configuration page.

If you have already done that, are you sure you are putting in the right IP Address for the access page?

Remember though, if you want to stay warm and cudly, you need to put on a snugie. (Advertisement on TV, sorry.)
Thanks for the help GHO. I was able to revert to the original firmware and everything was good... but then I made the mistake of trying again... to make a long story short I bricked it... good thing I don't really need it but would have been nice to have.
See less See more
Try telnet'ing into it. User:pass should be root:admin or root:root
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.