Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
505 Posts
set your fans to be controlled by voltage in bios

also make sure you have things turned off that "wake" your computer, also in bios

also pay attention to peripherals and maybe try disconnecting some
 
  • Rep+
Reactions: Adrienspawn

·
Registered
Joined
·
505 Posts
np
 

·
NOT New to OCN
Joined
·
1,973 Posts
I just started having this issue today as well. I have no idea what might have caused this, M$ wants me to install graphics card drivers, and I uninstalled and reinstalled my CCC Suite to 10.6

Still having the issue, and it still tells me to install graphics drivers. (My drivers are installed and work fine)

I looked in BIOS and nothing is set to wake the computer. (I could sleep yesterday and now I can't) Maybe it was a windows update issue...

All that I have tweaked recently is my ram speed to 1600 (which is advertised settings)

I wonder if the windows update could have been the issue?
 

·
Premium Member
Joined
·
7,839 Posts
Discussion Starter #6
A few things were allowed to wake, disabled everything and tried to sleep but same thing.
Doing a restart in case, then I'll turn to BIOS options.
What did you mean by fan voltages? Right now there's just 2 connected to the mobo, on 100%.

edit: no dice

Quote:

Originally Posted by SOCOM_HERO View Post
I just started having this issue today as well. I have no idea what might have caused this, M$ wants me to install graphics card drivers, and I uninstalled and reinstalled my CCC Suite to 10.6

Still having the issue, and it still tells me to install graphics drivers. (My drivers are installed and work fine)

I looked in BIOS and nothing is set to wake the computer. (I could sleep yesterday and now I can't) Maybe it was a windows update issue...

All that I have tweaked recently is my ram speed to 1600 (which is advertised settings)

I wonder if the windows update could have been the issue?
We have the same storage configuration, might have something to do with the SSD...

-------------

Going into the BIOS now...
 

·
NOT New to OCN
Joined
·
1,973 Posts
Quote:

Originally Posted by Adrienspawn View Post
Thanks, checking in the Device Manager for things allowed to wake the computer, disabling those options.
how do you know what is and what isnt allowed to wake using device manager? (noobish, but this problem is kinda noobish too)
 

·
Premium Member
Joined
·
7,839 Posts
Discussion Starter #8
Quote:

Originally Posted by SOCOM_HERO View Post
how do you know what is and what isnt allowed to wake using device manager? (noobish, but this problem is kinda noobish too)
Right click the devices, and go under Power Management if it's available. Some may have it under a different tab. Most don't have the option.
LL
 

·
NOT New to OCN
Joined
·
1,973 Posts
thats what I thought....

here is a link to try (maybe it is the hybrid sleep function, since SSD's shouldnt hibernate, this should be turned off)http://www.vistax64.com/tutorials/63...-problems.html

Edit: will try the S3 option in BIOS, hybrid sleep left off didn't quite do it, but it turns off the HDD and Display
 

·
Premium Member
Joined
·
7,839 Posts
Discussion Starter #10
I changes in the BIOS power management S1 to S3+S1, few seconds into being on the desktop I open Firefox and screen goes black. Set it to S3 and so far I'm alright, typing right now. Going to attempt sleep. If it doesn't work I'm going back to S1 and trying out the link above.

EDIT: It worked! Entered sleep and came back, loads really fast.
 

·
NOT New to OCN
Joined
·
1,973 Posts

·
Registered
Joined
·
505 Posts
seems like youre not the only one
http://www.sevenforums.com/general-d...ssd-no-go.html

try also looking in the bios for options that allow different things to wake up your pc.. my gigabyte bios has like 20 things that can wake me up, no idea why



ok so more like 6 ;x

*edit
nevermind. you got it, grats!
 
1 - 13 of 13 Posts
Top