Overclock.net banner

Cannot install windows or Ubuntu

499 Views 12 Replies 7 Participants Last post by  keyboard_commando
I have a Pentium 3 1 ghz compaq computer that im trying to install ubuntu on and i am having problems with the install stopping, for ubuntu it gets as far as asking me what language and i pick the option to "install ubuntu" and it does that but goes no further. So then i have an xp setup disk that i popped in to see what it would do and it went to the windows setup screen and stopped when it hit the screen saying "Setup is loading files(HPT370 UDMA/ATA100 RAID Controller)" is this a corrupt hard drive problem? or a motherboard problem?
1 - 13 of 13 Posts
sounds like the hard drive, couldnt be the cd drive could it?
I took out the battery to reset everything and it didnt even prompt me to reset the time. So then i screwed with the hard drive and reformatted it to see if that would help nothing.... i went to the bios screen via F10 and it froze like 10 seconds into it so im putting two and two together and i think thats why its not loading the operation systems all the way because its freezing. Now i know this could be a hardware failure but lets say its not....my next step is to change out the ram to see if that works maybe bad ram, as far as the hard drive i've already tried two one with an op and one without, and other than that i dont know. anyone have any input? and by the way it is a compaq presario 5000.
sounds like a Memory problem. pull the sticks out and test them one by one with Memtestx86 and that might tell you something.

or try resetting everything in the system.
i ran the ubuntu mem test and it got through one section and the computer froze on the second check like it usually does. so i was going to try and flash the bios. i have an exe file that is called Rom update for my computer that i got of hp.com and it seems to me that it is a bios update that wants to run on the system you want to update. and i dont want that because this is my good computer i want to make a boot disk that i can put in the problem computer. can anyone tell me where i can look up the bios?
If your computer is freezing on memtest, "like it usually does" ... this is the cause, and untill you fix that you wont get anywhere.

Flashing the bios wont solve it. You are overclocked or not? If so, go back to standard, and see if that will get you through memtest. Chances are if you have failing memory your computer is saving you the hassle of a malfunctioning Operating System. Once you can pass Memtest for a good hour or so try running a new Operating System install. It should run.

If your mem is faulty it cant run an installation process.
in the case that it is not the memory? where then should i look to? because i changed out the 128mb memory that was in there with a 256 stick of ram i have and it loaded up and said error something about the memory aswell something that was odd to me was that my memory was in the "secondary slot" if there even is one. so i put the 256 in the first one
i just changed out the memory with a couple combinations of known working ram and it still does the same thing. i get to the ubuntu screen and click the language and click install ubuntu and thats all it does the cd drive runs for about 25 seconds and then stops and the screen hangs on a black screen and a flashing character top left, i leave off getting ready to check the cd rom drives.
Go and try and alternate install of Ubuntu. It sounds like you do not have enough ram. I have had the same problem before on and even older lappy. See what happens. Is there any built in ram on the computer?
I had similar problems with a bad ide ribbon. Check that. if your running a cd drive and hdd off the same channel you will need a 80pin cable.

Edit: W00t 200 WU's
if what lord xeb says is right i am going to try and install a lesser operating system the only one i have offhand is windows ME so i will report back, aswell as change out the ribbon cables. Thank you for your input everyone.
Did you test the new RAM with Memtest in the system? If it freezes also, that will tell you the RAM isn't the problem.
Geesh, dont install win ME whatever you do LOL
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.