Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
So I just assembled this pc, but I noticed something on the pci-e connector of the 6850 direct CU from asus, on one side, on the first gold bar of the pci-e connector, a third of it was like removed, or square cut, I didn't bother with it and started installing and finishing the build. It booted, I got an image, fine! Unfortunately, on the third reboot, I had these infinite long beeps (which, according to the manual, means the graphics card isn't seated properly). So I tried reseating it tons and tons of times, and it still doesn't work. Do you guys think the problem could be that small little gold bar on the card? Once in like 30 reboots it works, but then it fails again. Here's the build, I'm going to try to upload some pics during week-end:

Gigabyte 870a-ud3 2.0
955 BE
hyper 212
g.skill 2x4 GB 1333 CL9
asus direct CU 6850 1gb
corsair tx 750 watts
7200.12 HDD

Still, I'm bringing this build back home, hopefully I can try some other graphics card/components, but what are your thoughts on this?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top