Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,024 Posts
Discussion Starter · #1 ·
Hi there,

Just set up two new PCs here at work. Whether on the domain or not, I can't switch users.

When I set the PCs up using the standard OOBE from HP (meh), I used a standard username that I use when setting all PCs up. I don't use Sysprep for this unfortunately, at least not yet. This is how I always do things. I began to remove unwanted programs and blah blah blah through the process of updates and software. Eventually, it came to the point to join the domain and get our specific software from the server. I did so and got the software and installed it.

At this point, I wanted to have the user login so I could set up their settings and get them anything else they needed. However, after logging out I don't have the "Switch Users" button that I usually do. All that shows up is my account's picture, my account's name, and an empty password box. I can click on the far bottom left to see Windows Experience Tools or on the far bottom right to reboot, shut down, or suspend - no switch users. I rebooted and the same thing pops up when I am back at the Windows 7 login screen. I attempted to type \\ in the password box just to make sure it wouldn't allow me to change DNS or username, but it just thinks it's the password.

I haven't had this happen before so I am at a loss.

While setting up the second computer, I encounter the same problem. I purposely didn't join the domain to make sure that wasn't the issue.

Can anyone help here?
 

·
Registered
Joined
·
47 Posts
Two things in Windows 7 Professional I know can cause this problem.:
GPO Setting.
Windows->gpedit.msc
In gpedit:
Computer Configuration->Administrative Templates->Logon
In the right pan make sure "Hide entry points for Fast User Switching" is either Not Configured or Disabled.

The second is the registry, but I personally never ran into this being the issue:
It is located in:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
Make sure the DWORD value for HideFastUserSwitching is 0.
 

·
Registered
Joined
·
2,024 Posts
Discussion Starter · #4 ·
Thanks guys.

If it's any consolation, I found the issue.

1) I only had one local user.

2) I thought I had connected to the domain, but I didnt, so when I tried to log off and log on as someone else, there wasn't anyone else to connect to so no "Switch User" appeared.
2a) Once I made sure I was on the domain, it reappeared.
 
1 - 4 of 4 Posts
Top