Overclock.net banner

1 - 20 of 50 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter · #1 ·
Hello, I recently installed the bitdefender 2012 trial and restarted my computer, after doing so, my pc cannot connect to the internet, it says identifying...(network name) no internet access, all othe r devices in the house sill work online, so I restarted my pc and router, then turned off my pc' router, and pulled out my network adapter, let it all for about an hour, then plugged it back in and turned everything back on, still no luck. I then did a system restore to a few days ago, the restore says it fails and says something about not being able to change some settings. I have no idea what to do and have been trying to fix and research the problem all night, its 3am and haven't gotten anywhere btw, I uninstalled bitdefender, and tryed booting in safe mode with networking, still have the same issue though.

I'd really love some help, please.

Thanks in advance

-evil
 

·
Premium Member
Joined
·
20,309 Posts
uninstall it and just use the one that came with the OS.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #3 ·
Thanks for the reply, but uninstall what?
 

·
Premium Member
Joined
·
20,309 Posts
what you recently installed - Bitdefender.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #7 ·
I'll try that tomorrow, thanks, the only pc with the drivers on can't be accessed right now. Thanks. :)
 

·
Premium Member
Joined
·
20,309 Posts
Bitdefender has an uninstall tool in their site, did you use that? It uninstalls even the registry settings it changed during installation.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #11 ·
Nah, I was going to, but I didn't have internet connection.

Thanks guys, you've al been great help, I'll o to bed now, update my drivers in the morning, and report back, night, guys :)

- Evil
 

·
Loosing Vision
Joined
·
1,894 Posts
I would also consider that if you can't get up and running you may go into add/remove windows components and reinstall the bit defender to see if you may have removed something from your networking. You don't have to use the bit defender at all.
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #14 ·
I updated my drivers to no avail, thanks guys, any other ideas?
 

·
Registered
Joined
·
1,540 Posts
Is the issue limited to network connection but no Internet? Sometimes the network works fine but gripes about limited access once it can't resolve an ip. Does it work in safe mode?
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #16 ·
It doesn't work in safe mode with networking. I'm just getting pics of the issue now...
 

·
Registered
Joined
·
5,447 Posts
wow, I don't supposed the router is in proximity to be hardwired to the computer to check that way is there? can you log into the router, maybe reset it to ISP defaults if anything did change?
 

·
Registered
Joined
·
264 Posts
Discussion Starter · #19 ·
I'm a floor abouve it, so can't plug it in, I can't connect to the router through my browser, I'll try ressetting it, thanks. :)
 

·
Registered
Joined
·
1,540 Posts
Sounds like a driver issue. If you go into device manager does it show any yellow signs over any devices? Have you tried turning off your router and then turning it back on to see if a refresh mighe help your PC connect? You could also throw ipconfig /dnsflush and /renew at it and see if you can flush out bad configuration. It's not a hardware problem it's software and I doubt you want to reinstall the OS to fix it when it's probably just a bad driver or something trivial.
 
1 - 20 of 50 Posts
Top