Overclock.net banner

1 - 20 of 35 Posts

·
Banned
Joined
·
330 Posts
Discussion Starter #1
So i've had my rig for quite some time, ive posted plenty of threads, and this is just another attempt by me to find someone who can fix my problem. I cannot run my cpu at 200fsb let alone overclock it. I fail prime95 almost instantly at 200fsb, but everything is fine at 199. I am not worried about that extra 1mhz but i was interested in OC'ing when i bought my system. My temps are no higher than 40, ive played with the voltages, ive tested my RAM, ive done everything thats been suggested. Does anyone have any other ideas? Thanks.
 

·
Premium Member
Joined
·
10,419 Posts
It can be a few things...
1) PSU...not enuff POWER
2) RAM...timings not loose enuff or divider not set to compensate your FSB
*****(running 1:1 is not always the key)*****
3) MOBO...flash to newest BIOS and see if there are any new features to help you OC
 

·
Banned
Joined
·
330 Posts
Discussion Starter #3
my psu is 450 watt, which im assuming is enough, and i flashed the bios. Ill try playing with timings again i guess.
 

·
Premium Member
Joined
·
10,419 Posts
Quote:


Originally Posted by Madr0x

my psu is 450 watt, which im assuming is enough, and i flashed the bios. Ill try playing with timings again i guess.

Your sig/profile says 420W? right?
 

·
Premium Member
Joined
·
10,419 Posts
check your voltages run CPU-Z or something and see if you're getting all or close-to your 12...that is crucial to DRAM and CPU stoppage...
 

·
Registered
Joined
·
563 Posts
Hello!

I recieved a PM from Mr.N00bLaR saying that you were having troubles with your 3200 and the NF7-S2G.

I must first ask were did you get your CPU? I have talked to a few people that got a fake XP 3200 from ebay when they thought they were getting a legit CPU. It was a different CPU that had mods done to it and the label messed with. If you didn't get it from ebay, then you are fine.

Does your board auto detect at 199FSB?
 

·
Banned
Joined
·
330 Posts
Discussion Starter #9
I got the cpu from newegg a while back along with the mobo(came in a package together). And i apologize but auto-detect what?
 

·
Premium Member
Joined
·
10,419 Posts
Quote:


Originally Posted by Madr0x

I got the cpu from newegg a while back along with the mobo(came in a package together). And i apologize but auto-detect what?

he means in the bios...

if it detects 199MHZ...then it's not the same processor
 

·
Registered
Joined
·
563 Posts
Quote:


Originally Posted by Madr0x

I got the cpu from newegg a while back along with the mobo(came in a package together). And i apologize but auto-detect what?

The bios will auto detect your CPU and set the FSB and multiplier automatically. It should set at 200FSB and x11 multiple
 

·
Banned
Joined
·
330 Posts
Discussion Starter #12
i dont really understand what u mean, i changed the fsb to 199 because it wont work at 200. It puts at 200 on default i think....
 

·
Registered
Joined
·
563 Posts
OK, it should set the FSB to 200.

Disable these settings in the bios,

FSB Spread Spectrum
AGP Spread Spectrum
System BIOS Cacheable
Video RAM Cacheable
CPU Thermal-Throttling
 

·
Premium Member
Joined
·
13,104 Posts
I see you have 1.5GB of ram. Is that 3 512MB sticks?
 

·
Registered
Joined
·
563 Posts
What are your voltages for VCORE, +3.3 volt, +5 volt, +12 volt, you can go into the bios and look under PC Health Status to get them, or if you have Abit EQ installed, you can look there?
 

·
Banned
Joined
·
330 Posts
Discussion Starter #17
i have cpu thermal throttling disabled, and i dont see the other 3 options. and yes that is 3x 512 sticks of ram. ill look for my voltages right now.
 

·
Registered
Joined
·
563 Posts
Quote:


Originally Posted by bigval

I see you have 1.5GB of ram. Is that 3 512MB sticks?

This is a good point!

The best speed you can get with 3 DIMMs occupied is 166 for 333MHz. If you took one out and used the first two slots and ran dual channel, you will get your full 200MHz 200x2=DDR400

This may effect your CPU stability. Try removing one stick and set the FSB back to 200 or you can leave it and set your ram to 166 and you should be fine!
 

·
Banned
Joined
·
330 Posts
Discussion Starter #19
well the reason i am using all 3is that i think my game runs smoother that i play(world of warcraft) no lag in big cities with the 3 sticks. Is this extra stick a problem? i dont really know what "3 DIMMs occupied is 166 for 333MHz" or any of that is cause im new to all of this stuff sry.
 

·
Premium Member
Joined
·
10,419 Posts
Quote:


Originally Posted by Madr0x

i have cpu thermal throttling disabled, and i dont see the other 3 options. and yes that is 3x 512 sticks of ram. ill look for my voltages right now.

If all else fails...you have to do a chipmod for your Athlon much like I did for my 2200+...I'm running the same speed at a lower multiplier at much lower temps...29°c (w/o software cooler)/35° loaded,folding,NFSU2...and less one fan...used to be 13.5 x 140...39°c/45°c...now I can get the full potency of my ddr333!!!!!
 
1 - 20 of 35 Posts
Top