Overclock.net banner

1 - 14 of 14 Posts

·
Registered
Joined
·
444 Posts
Discussion Starter #1
I'm pretty new to this and Im sure some of my settings are wrong.
does anyone know what the software that copies and paste your bios settings is called so I can give you guys some more info to help me out
 

·
Registered
Joined
·
444 Posts
Discussion Starter #4
mobo: gigabyte x58a ud3r

clock ratio 22x
QPI 36x
uncore clock ratio AUTO
isochronious suppoer enabled
cpu clock drive 800mV
pci e clock drive 900mV
performance enhance standard
turbo OFF
sys mem multiplyer 8.0
mem frequency 1456 (ocz gold 1600 6 gigs)
timings 7-7-7-16-1
load line calibration standard
cpu core 1.38
QPI 1.375
IOH 1.120
dram voltage 1.640

cores running at 36-43 on idle
and 69-74 on 15 minutes of p95
on an h50 with push pull, 4 hours old
(i heard temps get lower as paste bakes??)
 

·
Registered
Joined
·
1,157 Posts
Might want to try a 2.0 memory ratio and then lower the multiplier to get more out of that RAM instead. The 8.0 ratio might be doing it to you, otherwise the bios look solid.

Yes, as the paste cures the temp will get lower.
 

·
Premium Member
Joined
·
3,089 Posts
Don't use the 22 multiplier, even multipliers don't work well with i7. Try the 21 multiplier. Also use the lowest QPI you can when testing for initial max OC. Set memory timings to 9-9-9-24 and then tighten them once you have found your chips limits.
 

·
Banned
Joined
·
8,014 Posts
Some of the i7 930s I tried just did not want to budge. In fact, 2 of them didn't even post past 4.1 Ghz using 21X or 22X multi no matter what, the other 2 however posted ANY speed up to 4.66 (my clock wall on the mobo at the time) One of the 5 i7 930s I had worked at 22X just fine at 4.4 Ghz and passed a few preliminary stress tests.

You may have a dud chip, or you may be doing something wrong in the bios. We need a lot more info so we can better help you out and diagnose this.
 

·
Registered
Joined
·
444 Posts
Discussion Starter #9
this one seems to be a pooper...
what's microcenter's return policy?

i can get 4.0 on 1.216 now, but with a pretty high qpi/vtt 1.4ish...

to get to 4.2 stable i'm at 1.376 (under load) and temps are in the 84s after about 25 mins of p95

and my qpi is something stupid like 1.48

i am able to run my memory at 1600mhz 8-8-8-24 (ocz gold 6 gigs) at 4.2 though with no problems...

should I go through the hassle of grabbing a new chip for say 300mhz more?

Iidle temps are around 37-44c on a 2 day old h50

 

·
Banned
Joined
·
8,014 Posts
HAX, I dont know Micro Centers return policy, but Frys is good about it and 6 minutes from me. I bought all mine at Frys and just exchanged them if they didn't overclock. You might be stuck with the 930 unless you are really close to Micro Center and can make the drive easily.
 

·
Registered
Joined
·
66 Posts
hey, maybe this will help?

change the cpu vcore to 1.25
set loadline calibration to level 2
disable turbo boost tech
multiplier at 21
 
1 - 14 of 14 Posts
Top