Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5,406 Posts
Discussion Starter #1
I got it to work last time and now it doesn't. I did open all ports from routers, and DSL modem. Firewall is letting WC3 in and out. Can't seems to find a solution for it, any suggestion?
 

·
Registered
Joined
·
5,406 Posts
Discussion Starter #3
Lol nice, REP +<br />
<br />
Disable Windows FW an it worked <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" />
 

·
Premium Member
Joined
·
4,543 Posts
Awww, I was just about to say to look at my FAQ in my sig. =(
 

·
Registered
Joined
·
348 Posts
you dont have to disable it. Go into your windows firewall and add the program war3.exe
 

·
Premium Member
Joined
·
5,145 Posts
The thing is you shouldn't have 2 or more firewalls running at once, it'd slow you down and sometimes intefere with things you do.
 

·
Registered
Joined
·
1,968 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>cisf0rcalvin</strong></div>
<div style="font-style:italic;">you dont have to disable it. Go into your windows firewall and add the program war3.exe</div>
</td>
</tr></table></div>
I was gonna say that <img alt="" class="inlineimg" src="/images/smilies/tongue.gif" style="border:0px solid;" title="Stick Out Tongue">.....<br><br>
BTW, Mikey.....that is a hawt avatar.....mmmmm
 
1 - 7 of 7 Posts
Top