Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
427 Posts
Discussion Starter #1
i downloaded ati tool 0.25 and coolbits 2.0 and tried to overclock my xfx 7900 gt. in ati tool as soon as i checked for fragmentation, it instantly with in the first second of testing started having errors and little yellow dots. i never see this in actual game play though. ati tool wouldn't overclock it even one mhz so i tried coolbits and when i either tried to slide the bar or do a test to find the highest clock speed. It wouldn't go anyfurther then what hte card was sent to me stock, 520/750. does anyone know how to overclock these xfx 7900 gt cards?
 

·
 
Joined
·
29,532 Posts
Could you take a picture (As sharp as possible) of the sticker on your PSU?
 

·
Registered
Joined
·
1,124 Posts
why do u need to overclock tht its fast already lol, use Rivatools and make sure you have the latest driver <a href="http://www.nvidia.com/object/winxp_2k_91.47.html" target="_blank">http://www.nvidia.com/object/winxp_2k_91.47.html</a>
 

·
Registered
Joined
·
427 Posts
Discussion Starter #4
will do once i get home form work
 

·
Registered
Joined
·
1,124 Posts
cool<br />
let me know!
 

·
 
Joined
·
29,532 Posts
You have the 7900GT. Don't get the newest drivers, they direct out SUCK for overclocking (At least from my perspective).<br />
Get the 84.56, they're known as one of the best gaming drivers so far.
 

·
Registered
Joined
·
1,124 Posts
try both
 

·
Registered
Joined
·
1 Posts
I am having the same problem with a BFG 7950GT. I used coolbits and I can not move the slider even 1 mhz or it fails the test. I even tried to underclock the card and it will not let me do that either. I have used the 91.47 and 92.91 drivers and neither work.
 

·
Registered
Joined
·
16 Posts
I have a 7900gt, my speeds are 552/784. which arent that good from what i understand I see guys on here with 700/1200 and they have the same card. The most it will let me go is 900/800 if i move the slider al the way to the right, Im sure it would lock up my pc the moment i test it. Im using the 6.14 drivers. Someone please help!
 
1 - 9 of 9 Posts
Top