Overclock.net banner

1 - 14 of 14 Posts

·
Registered
Joined
·
975 Posts
Discussion Starter · #1 · (Edited)
Time to start a new build, going to reuse a lot of my existing cooling loop.

Hardware list:

ASUS ROG Maximus XII Apex Motherboard Installed
CORSAIR Vengeance RGB Pro 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Desktop Memory Model CMW16GX4M2C3200C14
Installed
Intel® Core™ i9-10900K Processor Installed
ROG-STRIX-RTX3080-O10G-GAMING
HXi Series™ HX1000i High-Performance ATX Power Supply — 1000 Watt 80 Plus® PLATINUM Certified PSU Installed
SAMSUNG 980 PRO PCIe 4.0 NVMe SSD 500GB Installed
SAMSUNG 970 EVO PLUS M.2 2280 2TB PCIe Gen 3.0 x4, NVMe 1.3 V-NAND 3-bit MLC Internal Solid State Drive (SSD) MZ-V7S2T0B/AM X2 Installed



Cooling loop:
aquaero 6 PRO USB fan controller, graphic LCD Already own
Flow sensor mps flow 400, G1 / 4 Already own
Calitemp digital temperature sensor internal / external thread G1 / 4 for aquaero 5/6 X2 Already own
aquabus X4 for aquaero 5/6 Already own
SPLITTY9 splitter for up to 9 fans or aquabus devices X2 one for RAD fans one for Case fans Already own
HUBBY7 internal USB 2.0 hub Already own
aqualis XT 450 ml with level measurement and lighting option, G1 / 4 Already own
AQUA COMPUTER D5 PUMP MOTOR WITH USB AND AQUABUS INTERFACE X2 Already own
EK-XTOP Revo Dual D5 PWM Serial Already own

Hardware Labs Black Ice® SR2™ 360 MP X3 Already own
NB-Multiframe® S-Series 120mm M12-PS 1500 PWM X9 RAD fans Already own
NB-Multiframe® S-Series 120mm M12-P 2000 PWM X8 Case fans Already own

cuplex kryos NEXT with VISION 1200/1156/1155/1151/1150, acrylic / nickel Installed
Rockit Cool Direct Die Kit - Intel 10th Gen Received

GPU water block to be determined




Ill update when parts come in/ordered and any changes that might take place.
 

·
Premium Member
Joined
·
3,855 Posts
3080 doesn’t do SLI, only 3090
 

·
Rig Advisor
Joined
·
3,556 Posts
Sweet, Just did my s8s build, was a blast. Subbed.
 

·
Registered
Joined
·
975 Posts
Discussion Starter · #11 ·
First OCing attempts all cores 4.9 ghz 1.3 vcore set in bios, llc 4, xmp 1, MCE enabled. 6 hrs of handbrake 4k video at 256x encode and no errors or crashes. Temps staying in the high 40s low 50s. ill shoot for 5ghz next. Im very pleased so far. I'm very surprised that the vcore is reporting 1.2v average and the vid wants 1.3v and I'm getting no errors,

Screenshot (3).png
 

·
Registered
Joined
·
975 Posts
Discussion Starter · #12 ·

·
Registered
Joined
·
975 Posts
Discussion Starter · #13 · (Edited)
Some more OC results
5.1 GHZ

XMPI
MultiCore enhancement enabled
Sync All Cores
Cache min/max 49
LLC 5
BCLK Aware Adaptive Voltage Enabled
CPU Core/Cache Voltage Manual Mode
CPU Core Voltage Override. 1.350

Ran Real bench for 8 hrs stress test with 8gbs of RAM being tested. Temps ran in the low 60s, the delta T on the loop was ~4.6C. Under load the vcore volts where 1.245.

Screenshot 5.1 (13).png
Screenshot 5.1(12).png


5.2

XMPI
MultiCore enhancement enabled
Sync All Cores
Cache min/max 48
LLC 7
BCLK Aware Adaptive Voltage Enabled
CPU Core/Cache Voltage Manual Mode
CPU Core Voltage Override. 1.375

Ran Real bench for 8 hrs stress test with 8gbs of RAM being tested. Temps ran in the low to mid 70s, the delta T on the loop was ~5.0C. Under load the vcore volts where 1.350v.

Screenshot 5.2 (15).png
Screenshot 5.2 (17).png



Over all I'm very happy with the results. Not the best chip in the world 75 SP rating. I think 5.3 would be posable but under way to many volts for my liking.
 
1 - 14 of 14 Posts
Top