Overclock.net banner

cause of faultrep.dll errors?

1559 Views 0 Replies 1 Participant Last post by  Nuxes
Something happened on my system recently. When I tried to run several games that had been working just fine(UT3 and Sins), I got the error "faultrep.dll not found". I fixed this problem by downloading faultrep.dll and pasting it in the folder with the .exe's of the games. This fixed the problem. However, I just installed Supreme Commander today, and the first time I ran it I got the same error. The same solution worked, however, I would like to find the root cause of these problems. It must be a Windows problem, not an application problem.

From looking around, I know that faultrep.dll is a Windows XP file usually found in system32. This file is nowhere to be found in Vista. It looks like a lot of people have this problem, but I have yet to see anything explaining the cause.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.