Overclock.net banner

Change default search to Google

374 8
Some POS program forced my search to Yahoo
My search bar says Google yet if I use the address bar to search anything it redirects to Yahoo :swearing:

Helllllppp meee I want my Google back



LL
1 - 9 of 9 Posts

·
Banned
Joined
·
12,588 Posts
Discussion Starter · #4 ·
Quote:

Originally Posted by xxicrimsonixx View Post
http://www.firefoxfacts.com/2008/01/...ch-in-firefox/
Does not work, I tried

Quote:

Originally Posted by ChristianEx View Post
Hmmm... strange..

Do you have Yahoo on the list of search providers? If so, delete both Yahoo and Google and try adding Google as the defult search engine and see if that helps..
Nope, removed all but google
 

·
Registered
Joined
·
267 Posts
Goto you add-ons tab and check to see if anything is installed there that would be doing it. If so disable or uninstall it there.
 

·
Premium Member
Joined
·
9,093 Posts
Quote:

Originally Posted by XFreeRollerX View Post
How do I remove about:config entries?

check this out: some of these lines match whats in the search bar
Instead of deleting it, see if changing the User Settings or Parameters to something will make it stop. Otherwise, you could always backup your book marks and reinstall Firefox.

Or try setting it to this: (See attached picture)
LL
 

·
Banned
Joined
·
12,588 Posts
Discussion Starter · #8 ·
Quote:

Originally Posted by GH0 View Post
Instead of deleting it, see if changing the User Settings or Parameters to something will make it stop. Otherwise, you could always backup your book marks and reinstall Firefox.

Or try setting it to this: (See attached picture)
THAT LAST VALUE, keyword.url

THAT was pointed to yahoo, I reset it back to google and it came out similar to yours

EVERYTHING WORKS NOW!!!!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top