Overclock.net banner

Clean windows install

232 Views 4 Replies 3 Participants Last post by  t_russell
I've loaded Window xp/ vista multiple times in the past. This time around i'm trying to reload Windows Xp.

I'm able to format hd then load windows on hd, but then when prompt to restart. Next boot up i get blue screen "Bios not fully compliant ACPI"

I have ACPI enabled in bios and if i disable it and reboot it just hangs and screen is just black.

939 asus sli deluxe mobo

any suggestions?
1 - 5 of 5 Posts
I had a similar problem with this. It was working in vista and when you switched back to xp it didnt right or has it worked in xp before? Try reflashing the bios.
Are you on the latest BIOS for your board?
i reset the cmos. its actually working now. should have tried that in the first place. Thanks for the input though.
Must have been a setting in there windows didn't like. Glad you got it sorted.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.