Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
612 Posts
Discussion Starter #1
i installed ubuntu the other night, and decided to put the kubuntu package on there because it's flashier. every time i click something in Chromium, whether it's the back button, minimize, or whatever else, it makes this clicking sound.

i've searched through the notifications, and after manually turning off every notification and sound, it's still there. doesn't happen in FF, only in Chromium. is this something specific to my machine or some setting i'm not seeing?

EDIT: this is not my sig rig. it's a Toughbok CF-19 laptop.
 

·
Registered
Joined
·
612 Posts
Discussion Starter #4
would you mind explaining the steps to do this? everything that i've tried has not disabled it. i want to be sure i didn't miss something (i'm still a linux newb, especially kde)
 

·
Registered
Joined
·
2,852 Posts
Well that thread is suggesting you install gnome-sound-properties and possibly gnome-settings-daemon (try to do that with apt-get or through synaptic manager), how you get that daemon running is probably by adding it to your session. In KDE it might be something like this. Find where the daemon is located, and fill it in for the first part.

Code:

Code:
ln -s /fill/in/source/location/of/gnome-settings-daemon ~/.kde/Autostart/gnome-settings-daemon
I use gnome, so that might not be right. Try it out and see.
 

·
Registered
Joined
·
612 Posts
Discussion Starter #6
sorry for the late response. i got frustrated and ended up just reinstalling ubuntu altogether (i have test drives just to play around with distros). i could not replicate the problem with gnome, but no matter what i tried (short of just turning the sound off) i couldn't get that sound to go away with kde.

i will keep these suggestions into consideration though. i am going to try kde for another distro (maybe fedora or whatever i randomly choose) and see if i get the same problems.

and thank you all for the quick responses. +
 
1 - 6 of 6 Posts
Top