Overclock.net banner

1 - 16 of 16 Posts

·
Registered
Joined
·
772 Posts
Discussion Starter #1
I just purchased a store built computer just too have as a back up and it came with a AMD 3500+ socket 939 pelarmo processor and when i run cpu-z on it, it is saying that it is only running at 994mgz with a fsb of 199mgz is this right? or is there somthing needed too be done too get faster, no i am not an idiot... i know that you cannot overclock a off the shelf computer, I am just trying too figure out if these numbers are right, it just seems it should be faster.. thank you for replies
 

·
Registered
Joined
·
355 Posts
It may just be CPU-z reading it incorrectly. What does it say for you cpu multi? And does it identify the processor and core correctly?
 

·
Registered
Joined
·
191 Posts
They're not right... it's supposed to be 2.2 Ghz. I guess it could be the multiplier.
 

·
Registered
Joined
·
355 Posts
That's your problem, for some reason, you motherboard is lowering your cpu multi from it's stock mutli of x11. I would say, go in your bios and manually set the multi to x11. If that doesn't work or it goes back to x5, i would turn off amd cool'n quiet technology. if that still doesn't work, then i would download the latest revision of bios for that motherboard. And, finally, if that doesn't work you may have to return that computer..
 

·
Registered
Joined
·
191 Posts
It'll say something like "Press Del to enter setup" or F1 or whatever and then you go to the CPU settings. In my BIOS it's CPU Soft Setup or something but it will probably be different for you. Just look around, you'll find it. Then just reset it to x11 and your speed will be 2.2Ghz.
 

·
Registered
Joined
·
4,744 Posts
Guys, this is simple, this looks exactly like what a laptop does when you run cpu-z, it's either cool-and-quiet rolling back the clocks when inactive or it's a mobile cpu doing the same. Turn off cool-and-quiet or go into the power management options and see if you can adjust it there (not super laptop familiar).
 

·
Premium Member
Joined
·
16,458 Posts
Quote:


Originally Posted by Urufu_Shinjiro

Guys, this is simple, this looks exactly like what a laptop does when you run cpu-z, it's either cool-and-quiet rolling back the clocks when inactive or it's a mobile cpu doing the same. Turn off cool-and-quiet or go into the power management options and see if you can adjust it there (not super laptop familiar).

Yeah i had same problem when i first got my Sempron 2800.

It was running at 794, but when you run intensive cpu it turns up to 1600

That was mine anyways, basically its cool and quite saving battery and keeping temps down.

On my HP no way to disable cool & quiet !
 

·
Premium Member
Joined
·
7,245 Posts
My cpu: A64 2800 multi 9x freq 1800Mhz
when idle multi 5x freq 1000Mhz

It is the cool'n'quiet that does this, and it's a good thing! No need for 1800megs when I'm surfing the web or text editing. Besides, when idle it consumes ~3W and has a temp of 25-27°C
When it needs power it goes to 1800 and I bet yours goes to 2.2gigs too, so there's no need to panic.
 

·
Premium Member
Joined
·
4,807 Posts
Definitely the Cool'n'Quiet kicking in. I wouldn't recommend changing any of the settings in the BIOS. This feature helps to keep your CPU cooler and helps to save electricity. If you really want to see the max speed, run an intensive application and then load CPU-Z. I'm sure you'll see the max speed with the full multi.
 

·
Registered
Joined
·
772 Posts
Discussion Starter #16
I went to power settings and changed it too home/office computer and now it is recognizing 1989.5mgz so now i know what the problem is i dont have to worry... i changed it back though just because it seem too hurt when i had it set at a 5x multi, so i will leave it at that.
thank you for your posts. ps.... forgot too tell you that it is at 10x multi. when it is reading at 1989.5mgz.
 
1 - 16 of 16 Posts
Top