Overclock.net banner

1 - 20 of 21 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter #1
When I try to run clockgen on this new PC, I get the above error. I tried googling it with no luck.<br><br>
Any clue why this is?
 

·
Bacon & Eggs
Joined
·
2,865 Posts
Why are you using clockgen?
 

·
Registered
Joined
·
4,344 Posts
what is it?
 

·
Bacon & Eggs
Joined
·
2,865 Posts
Software overclocking
 

·
Registered
Joined
·
354 Posts
Discussion Starter #5
So that I don't have to restart 52 million times to test max stable speeds at each voltage increment
 

·
Bacon & Eggs
Joined
·
2,865 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tbody><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>NegativeFPS</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845361#post4845361"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">So that I don't have to restart 52 million times to test max stable speeds at each voltage increment</div>
</td>
</tr></tbody></table></div>
<p>O.k., then can we trade boards, because you have a good board that you are waisting.</p>
 

·
Registered
Joined
·
354 Posts
Discussion Starter #7
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tbody><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>h00chi3</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845368#post4845368"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">O.k., then can we trade boards, because you have a good board that you are waisting.</div>
</td>
</tr></tbody></table></div>
<p>How am I "waisting" a board? I just don't want to restart a ton of times and I used clockgen to bring my old opteron 165 to 2.9GHz with no problems..</p>
 

·
Registered
Joined
·
353 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>h00chi3</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845368#post4845368"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">O.k., then can we trade boards, because you have a kick @#( board that you are waisting.</div>
</td>
</tr></table></div>
What board do you have o_O Infact what system do you have lol
 

·
Bacon & Eggs
Joined
·
2,865 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>NegativeFPS</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845410#post4845410"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">How am I "waisting" a board? I just don't want to restart a ton of times and I used clockgen to bring my old opteron 165 to 2.9GHz with no problems..</div>
</td>
</tr></table></div>
I guess patience is on the side of those with the time.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #10
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>h00chi3</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845420#post4845420"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">I guess patience is on the side of those with the time.</div>
</td>
</tr></table></div>
I guess wasting time is for those with time?<br><br>
All Clockgen is used for is increasing FSB while Prime is running every ~30-60 seconds and seeing when Prime fails. When it fails, you subtract a bit of mhz and you got your max stable FSB at your current voltage.<br><br>
Or, you could waste 60 seconds restarting, going into the BIOS and changing the FSB, and then waiting for Windows to load just to test Prime for 30 seconds
 

·
Bacon & Eggs
Joined
·
2,865 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>NegativeFPS</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845436#post4845436"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">I guess wasting time is for those with time?<br><br>
All Clockgen is used for is increasing FSB while Prime is running every ~30-60 seconds and seeing when Prime fails. When it fails, you subtract a bit of mhz and you got your max stable FSB at your current voltage.<br><br>
Or, you could waste 60 seconds restarting, going into the BIOS and changing the FSB, and then waiting for Windows to load just to test Prime for 30 seconds</div>
</td>
</tr></table></div>
I just would rather get everything setup in the bios, and make sure it is stable. But again, that is just me, and about 90 percent of people who overclock their boards.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #12
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>h00chi3</strong> <a href="showthread.php?s=7cbacc57dd35bcffd2623e1b5502316d&p=4845452#post4845452"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">I just would rather get everything setup in the bios, and make sure it is stable. But again, that is just me, and about 90 percent of people who overclock their boards.</div>
</td>
</tr></table></div>
Can you explain why you would do that instead of use Clockgen and save a load of time?
 

·
Bacon & Eggs
Joined
·
2,865 Posts
Because I can change voltages on ram, cpu, nb, and sb
 

·
Premium Member
Joined
·
10,519 Posts
clockgens should be used for one thing and one thing only and thats for setting world records.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #15
OK I'm REALLY sick of restarting this many times. No one knows what the cause of this error is?
 

·
Registered
Joined
·
81 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>NegativeFPS</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=4849676#post4849676"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">OK I'm REALLY sick of restarting this many times. No one knows what the cause of this error is?</div>
</td>
</tr></table></div>
Getting the same error,dunno why.<br><br><div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>h00chi3</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=4849676#post4849676"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Because I can change voltages on ram, cpu, nb, and sb</div>
</td>
</tr></table></div>
LOL ok you set desired voltage and test max speed with clockgen or any similar program, no? In fact i don't know of any similar program <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">
 

·
Old to Overclock.net
Joined
·
1,568 Posts
I used ntune to find max stable oc on stock voltages. I have always had luck with ntune. I have read other people have horrible luck with ntune though. It is your call if you want to give it a chance.
 

·
Registered
Joined
·
7 Posts
Im having the exact same problem with my ClockGen, but i need it because i bought a brand new HP Elite and all the bios settings are locked, including FSB. Is there any chance someone could come on this thread and create a solution instead of bicker?
 

·
Premium Member
Joined
·
65,162 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>iLuvTacos</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=7574009#post7574009"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Im having the exact same problem with my ClockGen, but i need it because i bought a brand new HP Elite and all the bios settings are locked, including FSB. Is there any chance someone could come on this thread and create a solution instead of bicker?</div>
</td>
</tr></table></div>
Are you running Windows 64? If so, try disable Driver Signing or Digital Signature requirement.<br><br>
If that doesn't work, you'll have to write a custom driver. <img alt="" class="inlineimg" src="/images/smilies/wink.gif" style="border:0px solid;" title="Wink">
 
1 - 20 of 21 Posts
Top