Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3,965 Posts
Discussion Starter #1
Absolutely awesome.

I have been running stock cooling for a while on this system, which made me feel like less of an enthusiast then the rest of you who have awesome CPU cooling solutions.

Finally, I have joined you all with a push pull configuration of my own!





On the front (Push) I have the stock Hyper 212 plus fan. On the back however, I have a 120mm fan that was taken out of a gateway computer, AVC brand. It has a 4-pin motherboard connector, but I currently have it plugged into a 3-pin slot so it's running full blast at around 80CFM. Yeah it's pretty loud and sounds like a vacuum but it keeps things cool


temps

Current Ambient temperature: 71F / 21.7C

Idle: 73F / 23C (rounded)

Under prime95 load: 42C / 106F (rounded)

Not bad considering I have ambient temps higher than normal. Now for some in action pics







I would have mounted it horizontally so more air was moving around the Mosfets but the bracket only allowed for vertical...

So anyway, I'll be doing a 3.4GHz (yeah yeah it's not 4.0 but I'm on 65nm Here!) overclock tomorrow or whenever I feel like trying to fiddle with it to be stable.

Also, If you are looking for an inexpensive cooler, go for this one - It already came with plastic fan mounts for a second fan, and even 4 sticky anti-vibration pads for it!
 

·
Registered
Joined
·
3,965 Posts
Discussion Starter #3
Quote:

Originally Posted by awaizy View Post
I'm like 99% sure the CM 212+ can be oriented horizontally. Are you sure it can't?
The holes on my motherboard were spaced like

. .

. .

I think it's because it's an AMD setup, on an Intel it would mount the other way.
 

·
Registered
Joined
·
1,921 Posts
Of course


That is one of the selling points of the CM 212+. Xigmatek's offerings need a different mount to mount the cooler horizontally.

Good luck.
 

·
Registered
Joined
·
3,965 Posts
Discussion Starter #7
Update:

So I've done some overclocking, reached 3.4GHz (3395MHz) with 1.47 Vcore, I'm about 9 minutes into prime95 without hickups. I tried the two lower notches of voltages before this and had problems each time but none yet.
 

·
Registered
Joined
·
3,526 Posts
Quote:


Originally Posted by newpc
View Post

im wondering why is ur gfx card running on the bottom slot? isnt that x8?

It's a silly board, the bottom is x16, and the top is x8.
 

·
Registered
Joined
·
3,965 Posts
Discussion Starter #11
Quote:


Originally Posted by BlackHoleSon
View Post

Update:

So I've done some overclocking, reached 3.4GHz (3395MHz) with 1.47 Vcore, I'm about 9 minutes into prime95 without hickups. I tried the two lower notches of voltages before this and had problems each time but none yet.

Update to update: Upping the vcore one more notch, last night prime95 gave an error on one of the two threads (and the other was fine) and my temps still look okay.
 

·
Registered
Joined
·
114 Posts
Im running at 3.8 with stock voltage with hyper 212. Same mobo as you too. Did you oc using the multiplier? I was running at 3.9 with 1.425V but it was getting to hot for my likings. I was hitting around 57 Prime 95. Now at 3.8 I hit 46.
 

·
Registered
Joined
·
3,965 Posts
Discussion Starter #13
Quote:


Originally Posted by ntrlfive
View Post

Im running at 3.8 with stock voltage with hyper 212. Same mobo as you too. Did you oc using the multiplier? I was running at 3.9 with 1.425V but it was getting to hot for my likings. I was hitting around 57 Prime 95. Now at 3.8 I hit 46.

I have the multiplier left at X 15.5, seeing as how my multiplier doesn't go up.
 
1 - 13 of 13 Posts
Top