Overclock.net banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
14,339 Posts
Discussion Starter #1
I have installed it on my Vista 64 and it crashes right after the splash screen. I am running it in Compatibility mode and as Administrator. I can't seem to find the problem. It seems to be hit and miss with Vista.

I have also updated to the latest version.

Can anyone else run it? Did you do anything special?
 

·
Somewhere in time
Joined
·
1,488 Posts
Will it work if you right click on the executable, choose properties, then the compatibility tab and run it in XP mode or such?
 

·
Premium Member
Joined
·
14,339 Posts
Discussion Starter #6
Quote:

Originally Posted by Clox View Post
Will it work if you right click on the executable, choose properties, then the compatibility tab and run it in XP mode or such?
No, and I have read a lot of things on google and CnC boards. It seems like hit and miss. I was hoping someone here had got it working and could give me some specific steps to fix it. It may be more work than it is worth, I am afraid.
 

·
Somewhere in time
Joined
·
1,488 Posts
Yah my guess is you may be out of luck using Vista64, I bet you'd have no problem with Vista32.
 

·
4GHz
Joined
·
1,767 Posts
Hmm, I think running Renegade using the Decades thing may have worked for you, but I don't think running Renegade by itself is working.

I would ask you to try limiting your RAM to 3.5 GB, but you apparently are using 3GB of ram...

Reinstall and run under XP or maybe even an older compatibility mode, running as admin all the time.

You'll want the Westwood shared stuff - Multiplayer is fun as hell.

I haven't tried Renegade in a while, and not after I reformatted and installed Vista 64, so if you can't get it working, I'm going to be real pissed I can't play one of my favorite games anymore.
 
1 - 12 of 12 Posts
Top