Overclock.net banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #1
Someone just dropped off a computer for me to look at, basically they said it worked one day and not the other.

I can't figure it out. Safe mode/Normal mode/Debug mode = Freeze instantly, doesnt even go to the next screen as soon as i press enter it freezes.

I put in there compaq recovery CD and this system is suppose to have XP on it (which it does..) but this recovery CD they gave me says "Starting windows 98" then goes into a DOS setup thats i've never seen, because ive never used this old of windows before...

Basically it says Virtual Disk C:/ and 1 drive detected. Thats odd because doesn't compaq have 2 parititons and 1 is for reformating?

It gives me the command "A:\\>" And i'm suppose to type something but if this is windows 98...sigh..any ideas?
 

·
Premium Member
Joined
·
45,674 Posts
Do you have a Knoppix live CD to test it with?
 

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #4
Quote:

Originally Posted by The Duke
Do you have a Knoppix live CD to test it with?
nope
 

·
Premium Member
Joined
·
45,674 Posts
Handy disk to have for testing.
 

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #7
Ok well I ended up reformating it, now there are no network drivers for this damn computer.. SERIOUSLY..

The motherboard is model number is 0804h..
The compaq model is 6rpxe1
Its running XP home...

I've probably installed 20x netwrok drivers to get this to work and it doesnt.

It shows up "ethernet controller" in device manager and it cant find the drivers...

Compaq.com does not have any ethernet drivers for this...

I cant find out what the onboard NIC is to get drivers..
 

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #9
Its under "other devices" and a "?". The drivers arn't installed theres absolutely nothing in the Network Places.
 

·
Premium Member
Joined
·
45,674 Posts
Try pointing to the System32 folder for a driver update.
 

·
Premium Member
Joined
·
17,110 Posts
Discussion Starter #13
Ok i got all my drivers installed and bam i forgot to activate windows...
and it won't accept the key on the machine.

They didn't have a windows xp oem CD, so I installed one I had, and enter there key during installation (it accepted it..), but it won't accept it in windows activation... WTH.. my luck can't be any worse, called microsoft and i'm getting a "please call back later".

Why is this?
Windows XP home OEM should accept a valid compaq product key.. my mom's did (and this is not illegal...)
 
1 - 13 of 13 Posts
Top