Overclock.net banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,703 Posts
Discussion Starter #1
This is really getting on my nerves but every time I reboot or turn off my computer the next time I turn it on I have to open up the Creative Audio Console to enable CMSS2 and switch it to 5.1 audio, anyone know why it is auto defaulting to 2.1 every time? Windows is also set to 5.1 audio but it also defaults to 2.1 every time!

Creative & Windows
:withstupi :withstupi :withstupi

Lol!
 

·
Registered
Joined
·
4,153 Posts
I have mine set to 2.1 and it defaults back to headphones when I get any errors/crashing while playing music
 

·
Registered
Joined
·
25 Posts
I have the same issue at times. I have the Creative SoundBlaster Audigy 2 Value 7.1 card. I have 5.1 and EAX enabled. Sometimes it'll default to 2.1 with no EAX even though the system default sound and audio control panel has it set to 5.1.

I'd be interested to see if anyone else has a solution to this.

Cheers.

Hussein.
 

·
Premium Member
Joined
·
5,703 Posts
Discussion Starter #4
Lol Hussein, that is EXACTLY the problem I have, same sound card, same settings (plus CMSS2 enabled and set to 0% front/rear stereo balance) and EVERY TIME I turn on my computer it is back at the goddam defaults, this is really pissing me off and I was really hoping someone could tell me how to fix this
 

·
Premium Member
Joined
·
5,703 Posts
Discussion Starter #5
Bump! Come on guys, also I remembered another stupid problem, every once in a while for no reason EAX console's options for the speaker config go from 2/2.1, 4.1, 5.1, 6.1 and 7.1 to just 4 and 7.1, and the only way to fix this is to uninstall EAX console, so somebody please help me, is there any way to permanently set my speakers to 5.1 without having to use the horrible Creative EAX console? By the way, Windows audio properties is set to 5.1 speakers but unless I enable it in EAX, only my front L and R channels work
 

·
Premium Member
Joined
·
8,427 Posts
Creative software just sucks like that. Every now and then my settings just randomly reset, but not after every reboot. Try reinstalling the software from the CD it came with. If that doesn't work give them hell with e-mail tech support. Once it was so bad I had to reinstall windows because of creative's program.
 
1 - 6 of 6 Posts
Top