Overclock.net banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,156 Posts
Discussion Starter · #1 ·
All right so I'm having a little well lets say a major problem here, Lastnight my computer was running just fine nice n smooth, Then i restarted it lastnight because i unistalled Leneage 2 from my computer and as usual i always restart after uninstalling any program, Now when i went to reboot my computer it loads the Bios just fine and everything "seems" normal? Then it goes to another page where i can sellect what Os i wanna run witch i hit XP it also allows me to hit F8 to do other things as well you know the run windows normally and run windows in safe mode and so on, But when i hit enter to boot XP it just goes to a black/blank screen and will not go any further, Does anyone know or perhaps are able to help me with this? This is my only computer and im hoping nothing major is wrong with it and its an easy fix (keeps fingures crossed)
 

·
Banned
Joined
·
4,703 Posts
Could be a hard drive failure. If you have a Linux Live CD handy, pop that in and check. Also, try recovery mode using your XP disc.
 

·
Registered
Joined
·
1,156 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by Kryten
View Post

Could be a hard drive failure. If you have a Linux Live CD handy, pop that in and check. Also, try recovery mode using your XP disc.

Ill give the recovery a try, i dont have a linux CD.
 

·
Premium Member
Joined
·
6,052 Posts
Sounds like either your bootloader or OS is toast.. Could even be an HDD problem.

~B~
 

·
Registered
Joined
·
1,156 Posts
Discussion Starter · #5 ·
Quote:

Originally Posted by BlankThis View Post
Sounds like either your bootloader or OS is toast.. Could even be an HDD problem.

~B~
Is there a way to figure out witch it is?
 

·
Registered
Joined
·
97 Posts
If you use your XP disk, go into recovery mode, and when the prompt comes up, type in "fixmbr". It'll ask you something, just type "y" and hit enter. That will fix your master boot record, and then reboot your machine. If it still doesn't load, your OS is hosed, and you need to reinstall. I hope, though, that the first option here fixes your problem!
 

·
Registered
Joined
·
1,156 Posts
Discussion Starter · #8 ·
Quote:


Originally Posted by PCTaylor
View Post

If you use your XP disk, go into recovery mode, and when the prompt comes up, type in "fixmbr". It'll ask you something, just type "y" and hit enter. That will fix your master boot record, and then reboot your machine. If it still doesn't load, your OS is hosed, and you need to reinstall. I hope, though, that the first option here fixes your problem!

I had to do a Windows XP Repair, Everything back to normal now, Not sure what on earth would cause my PC to do that but its nice to know i got it going again.
 
1 - 8 of 8 Posts
Top