Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,248 Posts
Discussion Starter #1
^Title.

If I overclock my CPU at all then the computer won't shut down without me using the switch on my computer tower, which results in "trololol windows didn't shut down properly last time"..

All of my peripherals (Mouse,Keyboard,Microphone,360 controller) get turned off, their lights go off, but the computer itself will stay on and it will just say "Shutting down" forever.

Windows 7 x64 btw
 

·
Premium Member
Joined
·
6,174 Posts
Sounds to me like you didn't clear the BIOS after an unstable overclock.

Ah, now I re-read it, and with help of the reply above mine. Definitely not a stable overclock. Poke around w/ the CPU and NB voltage settings.
 

·
Registered
Joined
·
1,248 Posts
Discussion Starter #4
Uh are you guys sure?

I haven't blue screened in over a year with this set up and this only started happening once I switched to Windows 7.
 

·
Registered
Joined
·
1,622 Posts

·
Ore Wa Gundam
Joined
·
1,800 Posts
Quote:


Originally Posted by Josh81
View Post

Uh are you guys sure?

I haven't blue screened in over a year with this set up and this only started happening once I switched to Windows 7.

Two things, firstly, I'm sure I read elsewhere, someone having issues after switching to Windows 7 with his OC becoming unstable all of a sudden (hopefully you did a clean install and not an upgrade?).
One thing -could- be Windows 7, possibly utilizing more of your hardware upon startup?

The other thing is hardware degredation, taking into account that over time, you might need to put in a tad more voltage to keep those clocks stable.
May also be a factor of both, if not simple coincidence.
See if a touch more voltage helps, and like I said, a clean install of Windows 7 over an upgrade makes alot of difference in problems that have arisen.
 

·
Premium Member
Joined
·
3,259 Posts
Quote:


I'm sure I read elsewhere, someone having issues after switching to Windows 7 with his OC becoming unstable all of a sudden

this I was running tested stable @3.88 under Vista, Recently changed to Win7 and i can barely manage 3.5.
 
1 - 7 of 7 Posts
Top