Overclock.net banner
1 - 8 of 8 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Ok, so i just got my comp back up and running. But as I am new to this and not sure, what tests can I run on my system to check for hardware and general system compliancy? I know that memtest86+ is one, i got that and will run that tonight while i sleep, but what else do you guys reccommend? My system is in my sig.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #3 ·
So, I had a couple problems recently with this comp tonight. First I was getting this "windows internet explorer is shutting down" error which was fixed by resetting the internet options. Then, Internet explorer was shutting down when I had more than 3 tabs open. Also, I was/(still am?) getting the whole IRQL_IS_LESS_THAN_OR_EQUAL_TO error, or w/e it is. I read on this site that it might be some gpu drivers that need to be updated, so I updated the drivers from like 7.1 (I think) to 9.2. Since that update, I am now able to run IE without it closing without warning. Anyone ever get any good results with the driver/IRQL problem/solution?

(I plan on running memtest86 tonight on one of my sticks of ram(can I run it on both?) so no results yet on that, although previously, it showed no errors in my old mobo that ran it for 13+ hours)
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #5 ·
yea, so that driver update didnt fix the IRQL error, anyone know what it might be thats causing it? I know that some are gonna say RAM, others maybe I used the 9.2 and thats been giving some people trouble?

EDIT: I noticed that this IRQL thing was happening when I was doing something that put any kind of strain on my system. Examples: I was installing wow and during a disc change in the installation it bsod'd. I was flying through a page in a thread that had a REALLY long post by a user and that made it bsod. I'm guessin maybe it still IS a driver issue (not ruling out ram) and could there be any possibility that it is a voltage issue too, possible the ram voltage?

EDIT2: Last night I saved my cmos settings to a certain profile and loaded the default settings and saved & exited. I ran memtest86 with both 2gb sticks in slots 1 and 3 (the 3rd slot seems to be working unlike my last ud3p that I had to rma). Within a minute, it found 40+ errors in the ram. So I took out one of the sticks and checked it for about 2 min, being my curious self, then checked the other for 2 min. I dont know how memtest86 works, but was just curious. On the stick that I left in for the night, it ran 9 hours and didnt find any errors while it was in slot 1 with default bios. Is there any chance that the other stick could return the same results tomorrow? and if so, what do I do from there?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #6 ·
Ok, so I got my mobo back 2 days ago. The vista installation went great, first try no bsod (i know it should ALWAYS be like that, but first time it didnt work that well). I had both sticks of ram in and it booted and was working in slots 1 and 3. Then about 1 1/2 hours later, I get a bsod for irql error. I reboot thinking w/e Ill see how persistent it is. It keeps doin this with about the same intervals. So, yesterday, curious, I took the stick in slot 3 out and it has worked perfectly since, no bsod and the comp was on for several hours. I decided to check both sticks with memtest86+ over night monday night and within less than one minute I got several errors, so i took out the stick in slot 3 and let it run for 9 hours. No errors. I had the other stick in by itself last night for 14 hours and no errors. So, my only guess is that this could a result from how sometimes you might get 2 sticks that dont work with each other? I'm all out of ideas, besides the fact that I prolly will RMA the ram anyway to see if that fixes the problem. Anyone have any ideas? Thanks!
 

·
Registered
Joined
·
824 Posts
Have you tried slots 1 and 4. If the RAM passes memtest as a pair in them then I would say slot three is the culprit. If it fails again then you need to look at the RAM timings, vdimm, and your NB voltage. Which would not rule out the NB being the culprit either. Most likely you will find it is just a problem with the stability of the NB/RAM.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top