Overclock.net banner
1 - 20 of 24 Posts

·
Registered
Joined
·
583 Posts
Discussion Starter · #1 ·
Never encountered this before. computer is fine one day and the next day when I try to go into my bios on boot up the screen just stays black and nothing happens. Dr Debug gives me code "0d" reserved for future use (yeah, thanks dr debug!)

So....what do I have to do to get my bios back to normal?
 

·
Registered
Joined
·
583 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by Fletcher Carnaby View Post

Pull the mobo battery out for a minute or two. Replace and try to boot.

Were you doing any overclocking or system changes?
I wasn't doing anything...my computer is fine until a friend said i can get a lot more out of my RAM..when i tried to go into bios to change some ram settings it wouldn't even post...screen just stays black and it gives me that stupid code.

My mobo has a CLR_CMOS button on the back...cant I just use that?
 

·
Banned
Joined
·
5,064 Posts
You need to reset the CMOS. It's usually six pins, with two holes covered on each side. Like

x = hole open
o = hole closed by pin

xoo
oox

Take one out, turn the machine on for a minute, pull the plug out and replace.
 

·
Registered
Joined
·
859 Posts
Quote:
My mobo has a CLR_CMOS button on the back...cant I just use that?
Yes!

edit: You might want to read your mobo manual on how to apply the reset button. It might involve more than just a push.
 

·
Registered
Joined
·
583 Posts
Discussion Starter · #7 ·
Screwed myself so bad. Reset CMOS and now can't get past bios set all bios settings to default and now computer is stuck in BSoD ...why do I mess with stuff like this for
frown.gif
 

·
Banned
Joined
·
5,064 Posts
Hmm. I really don't know then. Usually this fixes all problems, it might be something serious.

Do you have other RAM you could use to see if it works seen as you tried to change the RAM settings?
 

·
Registered
Joined
·
583 Posts
Discussion Starter · #13 ·
No I don't . I always do this to myself when're I mess with my computer. I'm just gonna take it to a place to get it looked at . Thanks anyways
 

·
Registered
Joined
·
583 Posts
Discussion Starter · #16 ·
Quote:
Originally Posted by djsi38t View Post

You could try entering your bios and re setting the time and date.Most likely it is now incorrect if you did a cmos clear.Then try optimized defaults again.
the time and dates are set correclty...i know it has to do with my boot order somehow...i just dont know what since i didnt build this computer...i wish their were classes to take or something so i can learn about this stuff so i dont have to bother people when **** hit the fan
 

·
Storage Nut
Joined
·
21,146 Posts
You get the BSoD most likely b/c your sata mode is IDE, change to AHCI and you shouldn't have that issue.

Disable ASmedia SATA 3 as well since you don't use it

448

Boot option 1 should be your OS drive, I am pretty sure that is your M4

448

Also did you update your M4's firmware yet?

http://www.crucial.com/support/firmware.aspx
 

·
Registered
Joined
·
583 Posts
Discussion Starter · #18 ·
I did the changes you told me and when i save and exit bios is keeps booting my directly back into bios. My M4 has the latest firmware because this computer was built about 3 weeks ago.

I really dont know what else to do...i just hate that this has to happen on a weekend when i have 100 things to do and no computer to do it.
 

·
Storage Nut
Joined
·
21,146 Posts
Quote:
Originally Posted by Not ReadyYet View Post

I did the changes you told me and when i save and exit bios is keeps booting my directly back into bios. My M4 has the latest firmware because this computer was built about 3 weeks ago.
Firmware is not new, new firmware came out 2 days ago.
Quote:
I really dont know what else to do...i just hate that this has to happen on a weekend when i have 100 things to do and no computer to do it.
no laptop? lol
 
  • Rep+
Reactions: NotReadyYet

·
Registered
Joined
·
583 Posts
Discussion Starter · #20 ·
Fixed it. Sean you are the magic man, and saved me from drinking my sorrows away today lol.

I would upgrade the firmware but i have no idea how ill look into it..ill try it on Tuesday since if something goes wrong it wont be during my 3 day weekend
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top