Overclock.net banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
4,325 Posts
Discussion Starter · #1 ·
I just moved into my new place and I am now using Adelphia for my internet access. I signed up with their "preferred" service and have a max download speed of 4mbps. My problem is that there are random times where the connection will just freeze on me. I'll click a link and all of a sudden the connection just goes south and I'll get a timeout error. I've tried multiple sites and it always seems to do it every couple of minutes or so. The only thing that can reconcile my problem is if I right click on the network icon and select repair. At that point it will work again for a couple of minutes and will again die.

On a side note, I was using SBC DSL before and had no issues like this at all. I've tried running it from the ethernet port, then off of my wireless card, from the router and also straight from the modem. Any of you networking gurus know what's happening with this thing?
 

·
Premium Member
Joined
·
5,811 Posts
i used to have adelphia when i lived with my rents, when we first got it, it was awesome...superfast and reliable, but lately i swear adelphia is going to crap... i was always loosing connection and i lost speed as time went on... still fast but not as fast as when we got it... so like TY said i say call adelphia and see if they can figure out whats wrong....
 

·
Premium Member
Joined
·
4,325 Posts
Discussion Starter · #5 ·
No it isn't a PPPoE connection. They actually just got it fixed. It turns out the tech who installed it didn't setup my account correctly so it would disconnect me at their end. Seems like it's running fine now. Fingers crossed.
 
1 - 6 of 6 Posts
Top