Overclock.net banner

1 - 20 of 31 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
What could i use too remove my artic silver 5 paste, ive been complaining in here alot about my temps recently and i want to try putting some artic silver on my heatsink and core this time, and too remove the paste with something else other than nail varnish remover as ive read thats not a good idea, what else could i use which would be around the house which is suitable.?

Hopefully this will improve my temps....
 

·
Premium Member
Joined
·
11,430 Posts
I first wipe it as best I can off the heatsink and CPU with a paper towel. Then I get some either windex (ok) or rubbing alcohol (better) and clean both surfaces with a different papaer towel. Next, and this is really not needed, but I get some q-tips and clean it up really thoroughly till it's like new. It's best to not touch either the CPU or heatsink after you've cleaned them, the oils from your fingers can cause problems with the thermal paste
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by YiffyGriffy

I first wipe it as best I can off the heatsink and CPU with a paper towel. Then I get some either windex (ok) or rubbing alcohol (better) and clean both surfaces with a different papaer towel. Next, and this is really not needed, but I get some q-tips and clean it up really thoroughly till it's like new. It's best to not touch either the CPU or heatsink after you've cleaned them, the oils from your fingers can cause problems with the thermal paste

I have paper towls around the house, but not any of the other things you said about, looks like i will just have to use the towls, i dont think its my idle temps that are the problem as im sitting at 39c idle now, its the load, as that goes upto 60c sometimes, so i think my fans or whatever isn't getting rid of the heat good enough.???
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by YiffyGriffy

could be, or you may have used too much thermal paste

Im going to apply some paste too the heatsink and the core and see how that goes,

Will update here....
 

·
Registered
Joined
·
698 Posts
Yeah sounds like you applied too much. Thats what I did and I had idle temps around 42ish but load got up to 62celc. I reapplied using about 2 BBs worth of AS5 and it dropped to like 37idle and 46-47 load.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by Denmor

Yeah sounds like you applied too much. Thats what I did and I had idle temps around 42ish but load got up to 62celc. I reapplied using about 2 BBs worth of AS5 and it dropped to like 37idle and 46-47 load.

Just took my thermal paste off with a paper towl, put the paste back on with a plastic bag, i also put some on the heatsink, and then rubbed it in, just gonna check temps now....
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by Budweiser

Just took my thermal paste off with a paper towl, put the paste back on with a plastic bag, i also put some on the heatsink, and then rubbed it in, just gonna check temps now....

Remember to keep stock clock and voltage for the first few days for the AS5 to cure... You're temps should drop about 3C, just from doing that.

then crank it.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #9 ·
Quote:


Originally Posted by Evil XP2400

Remember to keep stock clock and voltage for the first few days for the AS5 to cure... You're temps should drop about 3C, just from doing that.

then crank it.

Even if i crank it up it will still decrease wont it?, also what is the stock multi and fsb for this cpu, 2500 -M-, also ive stuck the volts on stock, its on default 1.55 or something like that, ive also stuck the multi on 14x and the fsb on 133, which i think is the stock for this cpu,?

P.s actually i think this is a 2400 -M- not a 2500 -M- i cant remember, lol, its on 14x 133 right now though, (1.87GHz) i think that is.

Its a 2500 -M- just checked, so whats the stock multi and fsb for that?, am i right.?
 

·
Registered
Joined
·
291 Posts
Quote:


Originally Posted by YiffyGriffy

I first wipe it as best I can off the heatsink and CPU with a paper towel. Then I get some either windex (ok) or rubbing alcohol (better) and clean both surfaces with a different papaer towel. Next, and this is really not needed, but I get some q-tips and clean it up really thoroughly till it's like new. It's best to not touch either the CPU or heatsink after you've cleaned them, the oils from your fingers can cause problems with the thermal paste

I thought you are supposed to use some other kind of alcohol, iso*** something or another. Not really sure... Windex will work too? That is cool


(hehe I was just going to post a thread about this too after I ordered my XP-90, you read my mind
)
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by Budweiser

Even if i crank it up it will still decrease wont it?, also what is the stock multi and fsb for this cpu, 2500 -M-, also ive stuck the volts on stock, its on default 1.55 or something like that, ive also stuck the multi on 14x and the fsb on 133, which i think is the stock for this cpu,?

P.s actually i think this is a 2400 -M- not a 2500 -M- i cant remember, lol, its on 14x 133 right now though, (1.87GHz) i think that is.

Its a 2500 -M- just checked, so whats the stock multi and fsb for that?, am i right.?

I've tried cranking it up right away and I dont get the 3C drop that I get when I wait a few days.. I think it has something to do with the AS5 curing.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #12 ·
Quote:


Originally Posted by Evil XP2400

I've tried cranking it up right away and I dont get the 3C drop that I get when I wait a few days.. I think it has something to do with the AS5 curing.

Are my stock settings correct for my cpu.?
 

·
Premium Member
Joined
·
45,674 Posts
It seem the AS5 needs to cure. I let the sys idle for 3 days and about that time you will see the idle temp drop 3c + then OC that baby!!!
CPU-Z should straighten out the CPU question but you could read it on the chip when you reapply the AS5.
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by Budweiser

Are my stock settings correct for my cpu.?

As long as you're running stock voltage it shouldnt matter what speed your cpu is running at.

I usually run mine at the 600mhz is recognized as.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #15 ·
Quote:


Originally Posted by Evil XP2400

As long as you're running stock voltage it shouldnt matter what speed your cpu is running at.

I usually run mine at the 600mhz is recognized as.

I think i give up with my system now, i cant get it too o/c above 2400+ and be stable or not overheat to save my life.

What are you running yours @ and what volts, temps, idle , load...?
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by Budweiser

I think i give up with my system now, i cant get it too o/c above 2400+ and be stable or not overheat to save my life.

What are you running yours @ and what volts, temps, idle , load...?

I'm running mine @

220FSBx11

1.725 Vcore
2.7v Ram

38C-40C Idle
49C Load

I'm running an aerocool HT-101 HSF, with 1 29cfm fan.

I can run prime95 for more than 24hrs without a single error.
 

·
Registered
Joined
·
41 Posts
Isopropyl Alcohol...?

its all good. rubbing alcohol, or whatever.

I use cleaning swabs (alcohol) that my wife brings home from the hospital

Another tip: Mount the CPU while cleaning it, just makes it easier.
 

·
Registered
Joined
·
1,789 Posts
Quote:


Originally Posted by YiffyGriffy

could be, or you may have used too much thermal paste

too much paste causes that? damn so how much do u need to apply then? is there a how to apply the thermal grease the right way?
 

·
Registered
Joined
·
245 Posts
when you apply the as5 it should be a thin layer. like .010 of an inch. I use a torn envelope corner to spread it. it should be a paper thin layer. If you apply it then touch it with a piece of paper you should be able to the see the core underneath. Very thin layer.
 
1 - 20 of 31 Posts
Top