Overclock.net banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
940 Posts
Discussion Starter #1
Ugh, I suck. I'm trying to sleeve my front panel cords and I popped out all the cords before writing down which one goes where - so stupid!

Anyways, I've figured out everything except for the HD audio and the Power/Reset/Led cords. I tried to google but couldn't find anything. Does anyone know the right order of cords here? Thanks!
 

·
Premium Member
Joined
·
8,952 Posts
Lemme take a look, mine are sleeved, but I might be able to give you some info as my front panel is off at the moment for some more modding...
 

·
Premium Member
Joined
·
940 Posts
Discussion Starter #3
Thanks dude! Can you give me a picture of your HD audio? Or just let me know the order of the wires (by color). For the power switch etc, I know which wires go to which part, i just dont know which is the voltage line and which is the ground.
 

·
Premium Member
Joined
·
8,952 Posts
OK, if you're looking at the front panel connectors for the audio, it should go from left to right:
Black, Blue, Green, White, Red, Orange.

Edit: Wait, you're trying to connect this BACK to the front panel, or actually the small connector?
 

·
Premium Member
Joined
·
8,952 Posts
OOOOOOH, that's a different story. Give me a second to run back upstairs. I gotta write this down and I'm not dragging that hernia box back down here with me, lol.
 

·
Premium Member
Joined
·
8,952 Posts
Okay, looking at the connector, the face says HD AUDIO:

1. Big black/small black
2. Small Black
3 Orange
4. Blank
5.Grey

On the backside (flip over and look at directly):
1. Blue/Blue
2 Black
3 Yellow/Yellow
4 Red/Red
5 Brown, Brown
 

·
Premium Member
Joined
·
940 Posts
Discussion Starter #9
Thanks!! Sorry to bug for one more thing...can you get me the order of power button etc connections?

I can figure out which cords go to which thing, for example I know which 2 cords go to the power button, but I don't know which of the two should be ground. Or maybe i can just test it to figure out...
 

·
Premium Member
Joined
·
8,952 Posts
Sorry, I was a little busy last night and didn't get to see your post. When I get home from work tonight I can post the rest of the connectors.
 

·
Premium Member
Joined
·
940 Posts
Discussion Starter #12
Quote:

Originally Posted by crosshairiv View Post
dont they label the colors in the manual?

if anything you can try to trace it back up to the top if its doable
No the colors aren't labeled in the manual, I checked. Anyways, that part I'm done with - I just need to figure out the power/reset switches, and LEDs. I know which 2 wires to go which switch/LED but I don't know which are +/-.

Thanks XNine
I really appreciate the help!!! (I tossed you some rep in case I didn't mention before)
 

·
Registered
Joined
·
5,058 Posts
Quote:

Originally Posted by galaxyy View Post
No the colors aren't labeled in the manual, I checked. Anyways, that part I'm done with - I just need to figure out the power/reset switches, and LEDs. I know which 2 wires to go which switch/LED but I don't know which are +/-.

Thanks XNine
I really appreciate the help!!! (I tossed you some rep in case I didn't mention before)
if it doesnt work just switch it around
 
1 - 16 of 16 Posts
Top