Overclock.net banner

1 - 5 of 5 Posts

·
Banned
Joined
·
2,316 Posts
Discussion Starter #1
Recently i OC'd my machine from its standard 2.8ghz up to 3.22ghz, everything was working fine, my Sisoft scores were higher and i was happy.

Now i have just upgraded my heatsink/fan and wanted to see if i could take it higer.

I have managed to get it up to 3.36ghz, and as a result, my sisoft scores are higher still, but during a game of UT2k3 i noticed it jerking just a couple of times......Now, could this be a fluke, or does sometimes, faster = slower?
 

·
Registered
Joined
·
132 Posts
Hey bro, actually im runnin at 3.2 right now myself. No doubt if you go higher Sandra will give you better scores, BUT i noticed that for some reason, if i go up higher, my scores on actual benchmarks ( aqua, mark03/mark05 ) go DOWN, and by a good margin. ALso, like you said , the games have a little more jerkiness then at a slightly lower OC. But anyways, if you can run a couple benches to test and post ur results, that'd be cool. It'd show if my numbers were just my own issue.
 

·
Registered
Joined
·
1,052 Posts
Quote:


Originally Posted by xms

Recently i OC'd my machine from its standard 2.8ghz up to 3.22ghz, everything was working fine, my Sisoft scores were higher and i was happy.

Now i have just upgraded my heatsink/fan and wanted to see if i could take it higer.

I have managed to get it up to 3.36ghz, and as a result, my sisoft scores are higher still, but during a game of UT2k3 i noticed it jerking just a couple of times......Now, could this be a fluke, or does sometimes, faster = slower?

Your Cpu is overclocked a little too high and is overheating. Knock it down a little and try again.

The reason it works in sandra and has problems in games is that is pressed harder and for longer in the games.
 

·
Banned
Joined
·
2,316 Posts
Discussion Starter #4
Maybe its just my imagination after all....

3.3ghz (230fsb)
------
Sisoft: 10356 ALU/4611 FPU/8325 iSSE2
Aquamark: 39780

3.2ghz (240fsb)
------
Sisoft: 9656 ALU/4080 FPU/7033 iSSE3
Aquamark: 39772

PS: Aquamark was with the default settings (1024x768 32bit, 4x Antistroppy, Max Details)

CPU running at 50oc in both tests
 

·
Premium Member
Joined
·
2,896 Posts
Plausible reasons I can think of:

1) what gibant1 said

2) extra heat from the overclocked CPU (in addition to what gibant1 said), could be causing the VC to heat up more, therefore causing it to suffer

3) while your overclocked settings may be okay for the relatively short bench tests of Sandra, it is not stable enough to maintain the sustained overclock.
 
1 - 5 of 5 Posts
Top