Overclock.net banner

Couple of folding problems?

343 Views 8 Replies 5 Participants Last post by  JorgyBaby
Hey i'm still pretty new to folding but it was all working good until recently i had a few minor problems.

1) I finished a CPU WU using the VmWare Linux client and it tried sending but failed, it tried like 15 times, and was still failing but my internet connection was fine as i was browsing the web, playing online and stuff. So i thought the server may be down but i checked and it was it was accepting. It tried sending it over a long period of time so i dunno.. which leads onto my next point...

2) Whenever i load up VMWare and click on it my mouse just goes... nowhere to be seen and then when i move it back to where windows is it comes back? Wont let me click Applications or anything anyone know why this is? It was working fine before then just randomly wouldn't work.

Any help will be appreciated! Thanks!
1 - 9 of 9 Posts
I've never used VMWare, but have you tried reinstalling it?
  • Rep+
Reactions: 1
No, i havent because 1) It takes quite a while to set it all up and everything 2) i dont want to lose this big WU. I didn't change any settings or anything, so i dont know why the mouse would just randomly not work!

Thanks for the suggestion though, if all else fails ill have to do that.
See less See more
I'm not sure why it isn't sending the results other than the server being down. It has to be connecting and working before as it had to download the WU to begin with. As for the mouse going away, that is normal with VMWare. What little I used it, once you clicked inside the VMware box your mouse is now under the control of the linux Vmware client. You have to hit a certain key combination to release control back to windows. It should tell you the key combination at the bottom of your VMware windows. I think it's something like Control+Alt or something. I may have misread your question on that mouse thing though.
Not sure about first problem, but for the 2nd, prees CTRL+G (or ALT+G... it should say in the bottom left of the VMware window) and you should get your mouse active again.
Yeah i press the button to activate the mouse in vmware but there is just nothing there then when i click to return to windows it comes back again. Grr ill have another look today. Thanks for the help everyone

EDIT: Ok, i press ctrl + G to activate the control on VM Ware but the mouse is still not there!! *** wrong with it..
See less See more
Actually its Ctrl+Alt to release the mouse. Try that.
I don't think he's trying to get the mouse out of VMware's control, but have the mouse inside vmware show up when he clicks into vmware or Control+G's it. If that is the case, you won't have a mouse cursor if you are using notfreds linux or some other console based vmware. It's a console, as in nothing but text. Think DOS.

Unless you are running a true Linux GUI OS in Vmware, which I doubt.
Yeah there should be a mouse as it was working fine before but then suddenly the mouse isn't there. Yes, Strat79 your right in what you say about getting the mosue to show up when i click into VM Ware.

I want to click applications, then terminal to set the folding going but i cant click it to do that. Is there any way i can try doing this with just a keyboard. Like "A" for Applications ect. (I've tried that, it doesn't work
See less See more
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.