Overclock.net banner
1 - 10 of 10 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #1 ·
Hey, I have an i5 2500k with a P8Z68-V PRO/GEN3 mobo. I look at Everest and:



This are the screens working on idle and full temps. Havent got CPU Overclocked and I feel slow response with mouse and keyboard sometimes.
Are these values correct?
Why I have CPU FSB 100.3mhz when there say that should be 133mhz?
 

·
Not new to Overclock.net
Joined
·
79,142 Posts
Because 100.3 MHz is the actual, and 133 MHz is some sort of bug. 133 MHz is not possible nor is it safe (and it is not saying that it should be at 133 MHz).

So, that has nothing to do with sometimes feeling a slow response from the mouse and keyboard. I don't know why you're having mouse and keyboard lag, but it's not from this part that says 133 MHz.
 
  • Rep+
Reactions: icanhasburgers

·
Registered
Joined
·
1,933 Posts
In regards to the slow response i guess you could make sure your RAM is at their proper timings and speed, and also turn off HPET in the bios. It has been known to cause latency issues with graphics cards and especially dual-graphics card setups, as well as cause delays with the normal peripheral devices.

EDIT: Agreed with Two Cables. 100Mhz is the correct reading/setting. Ignore the 133Mhz reported by Everest. You'd barely get over 105 if you were lucky, let alone 133Mhz. Multiplier all the way!
 

·
Not new to Overclock.net
Joined
·
79,142 Posts
Well, look at the original reported CPU clock: 3300 MHz. That's stock. Well, for some reason it's reporting the original BCLK as 133. If 3300 MHz is stock, then it's saying that 133 MHz is the stock BCLK, but we know it's not. Therefore, it's just a bug.
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #5 ·
Quote:
Originally Posted by TwoCables View Post

Well, look at the original reported CPU clock: 3300 MHz. That's stock. Well, for some reason it's reporting the original BCLK as 133. If 3300 MHz is stock, then it's saying that 133 MHz is the stock BCLK, but we know it's not. Therefore, it's just a bug.
Ok, but when working at full (3400mhz) says that overclocked is at 3% ( screens). Is that normal? I havent overclocked anything.
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #6 ·
Quote:
Originally Posted by icanhasburgers View Post

In regards to the slow response i guess you could make sure your RAM is at their proper timings and speed, and also turn off HPET in the bios. It has been known to cause latency issues with graphics cards and especially dual-graphics card setups, as well as cause delays with the normal peripheral devices.

EDIT: Agreed with Two Cables. 100Mhz is the correct reading/setting. Ignore the 133Mhz reported by Everest. You'd barely get over 105 if you were lucky, let alone 133Mhz. Multiplier all the way!
RAM Screens are this:



This can cause the mouse and keyboard lag?
 

·
Registered
Joined
·
1,933 Posts
Hmmm. According to the timing table you are running at least 2 timing sets slower than what you should theoretically be able to run. Currently you're running at 1600Mhz CL11, while you should be able to run at 1600Mhz CL9, which could help with your delays and slow performance in the desktop.

In regards to the multiplier being at 34x, don't worry. 33x is the default for i5-2500k CPUs (3300Mhz), however you have nothing to worry about it being at 3400Mhz. Your CPU could probably do 4000Mhz (4.0 Ghz) at stock voltage like most i5-2500k CPUs. They're great overclockers.

To change the timings, go into your bios and, if you can, set the ram timing mode to "Manual". If there's no setting like that just ignore that and go straight into the RAM Timings menu if you can and manually input the CL9 timings using the num pad. The 4 numbers you want to take notice of are 9-9-9-24. That's all you'll need to change.

If you have any issues booting or get crashes in the desktop after making these changes, restart and set the timings back to what they were before (CL11) and report back.

EDIT: Forgot to add: make sure you set your RAM voltage to 1.65 manually instead of Auto when setting the RAM timings, as this is what your specific set of RAM requires to be run at for running 1600Mhz CL9 speeds as stated in the timing menu. Do not be afraid of upping the voltage in this scenario to 1.65 as this is perfectly safe and is what the manufacturer intended this RAM to be run at.
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #8 ·
Quote:
Originally Posted by icanhasburgers View Post

Hmmm. According to the timing table you are running at least 2 timing sets slower than what you should theoretically be able to run. Currently you're running at 1600Mhz CL11, while you should be able to run at 1600Mhz CL9, which could help with your delays and slow performance in the desktop.

In regards to the multiplier being at 34x, don't worry. 33x is the default for i5-2500k CPUs (3300Mhz), however you have nothing to worry about it being at 3400Mhz. Your CPU could probably do 4000Mhz (4.0 Ghz) at stock voltage like most i5-2500k CPUs. They're great overclockers.
Ok, then i should change memory timings? where can i do it? on bios settings?
 

·
Registered
Joined
·
1,933 Posts
Quote:
Originally Posted by spikesot View Post

Ok, then i should change memory timings? where can i do it? on bios settings?
Quote:
Originally Posted by icanhasburgers View Post

Hmmm. According to the timing table you are running at least 2 timing sets slower than what you should theoretically be able to run. Currently you're running at 1600Mhz CL11, while you should be able to run at 1600Mhz CL9, which could help with your delays and slow performance in the desktop.

In regards to the multiplier being at 34x, don't worry. 33x is the default for i5-2500k CPUs (3300Mhz), however you have nothing to worry about it being at 3400Mhz. Your CPU could probably do 4000Mhz (4.0 Ghz) at stock voltage like most i5-2500k CPUs. They're great overclockers.

To change the timings, go into your bios and, if you can, set the ram timing mode to "Manual". If there's no setting like that just ignore that and go straight into the RAM Timings menu if you can and manually input the CL9 timings using the num pad. The 4 numbers you want to take notice of are 9-9-9-27. That's all you'll need to input.

If you have any issues booting or get crashes in the desktop after making these changes, restart and set the timings back to what they were before (CL11) and report back.

EDIT: Forgot to add: make sure you set your RAM voltage to 1.65 manually instead of Auto when setting the RAM timings, as this is what your specific set of RAM requires to be run at for running 1600Mhz CL9 speeds as stated in the timing menu. Do not be afraid of upping the voltage in this scenario to 1.65 as this is perfectly safe and is what the manufacturer intended this RAM to be run at.
Kept updating my post. Sorry!
 

·
Not new to Overclock.net
Joined
·
79,142 Posts
Quote:
Originally Posted by spikesot View Post

Ok, but when working at full (3400mhz) says that overclocked is at 3% ( screens). Is that normal? I havent overclocked anything.
This is the turbo mode kicking in. It thinks it's a 3% overclock because it thinks the stock is only at 3300 MHz when the turbo clock can go all the way up to 3700 MHz.

(yep, all those changes he's talking about are done in the BIOS)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top