Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
First I just need to say *** from an idle temp of 60c to one now of 06c, water cooling is amazing, now my question.

When I boot the computer up it comes up with cpu fan error how can I get it to know that I don't have a cpu fan anymore?
 

·
Registered
Joined
·
885 Posts
Quote:
Originally Posted by Sneblot View Post

First I just need to say *** from an idle temp of 60c to one now of 06c, water cooling is amazing, now my question.
When I boot the computer up it comes up with cpu fan error how can I get it to know that I don't have a cpu fan anymore?
Should be somewhere in the BIOS settings. And are you saying your CPU idles at 6C or is that a typo?
biggrin.gif
 

·
Silicone Overload
Joined
·
679 Posts
It's giving you a fan error because you don't have any fan plugged into your fan header on your mobo. I get the same thing now that I've switched to a full loop too. Don't worry about it though, you can ignore it. And if it's giving you any trouble you can disable the error in your bios.
 

·
Registered
Joined
·
1,435 Posts
Quote:
Originally Posted by Mithrandir8 View Post

It's giving you a fan error because you don't have any fan plugged into your fan header on your mobo. I get the same thing now that I've switched to a full loop too. Don't worry about it though, you can ignore it. And if it's giving you any trouble you can disable the error in your bios.
exactly !
 
1 - 6 of 6 Posts
Top