Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello, I'm very new to this site and I was wondering if anyone of you guys can help me with my problem.

So a month ago I started to have issues with my computer, so I decided to upgrade.
I bought a new mobo, gpu and cpu(+heatsink)
Gtx 970
i5 4960k
(nothing is overclocked yet)

Well now, onto the problem.
Ever since i upgraded my pc I started having issues. When i play games, such as csgo, my fps is fine...
however, when i shoot and stand close to smokes i feel some kind of stutter + a bit of fps drops.
This also happens in other games, but I do not feel it as much.

I guess they wont be bottlenecking eachother right?

yesterday i took a look at my HDD's "values" and they werent doing so great.
But this shouldnt matter in csgo because i have it on my SSD, right?

do you think i should reinstall windows? or anyone of you smart people got some advice?

Also i did have some problem with MSI afterburner, so at first i thought it was my gtx970. but it straightened out after a couple of days.
(could go into more specifics if asked)

Thanks
smile.gif

Best regards, Christian.
 

·
Premium Member
Joined
·
10,755 Posts
Quote:
I guess they wont be bottlenecking eachother right?
In a game you'll usually be limited by at least one of those parts - if your CPU and GPU can both handle the game easily you would see 500+FPS.

Not sure what your issue is specifically but you can look at CPU + GPU temperatures and clock speeds to make sure that no throttling is happening under the conditions that are giving you trouble
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hey, thanks for answer.

Hmmmm....
When i go into the game and play for e.g. 10 sec and then minimize and look in task manager i see all my cores working at around 60%+ going up to 80 atleast. The first core is going atleast to 90 whilst the other are a bit lower.

i can run the game at high fps and so on, but im experiencing things that i havent before with lesser computer parts.
And temperatures are fine.

everything is smooth, but when i shoot i get drops.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Hey, thanks for answer.

Hmmmm....
When i go into the game and play for e.g. 10 sec and then minimize and look in task manager i see all my cores working at around 60%+ going up to 80 atleast. The first core is going atleast to 90 whilst the other are a bit lower.

i can run the game at high fps and so on, but im experiencing things that i havent before with lesser computer parts.
And temperatures are fine.

everything is smooth, but when i shoot i get drops.
 

·
Registered
Joined
·
3,020 Posts
Does it like stutter badly when you shoot? As this can be caused by having load on the storage drive where the operating system is or where the game is installed. I noticed I get this when installing software, Windows updates or virus scans.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
i notice small mini lags when i randomly walk, however, when i shoot.... it's stutters pretty badly.
also this morning when i was watching twitch it noticed stutter a bit. I then went to check on the values in MSI afterburner and noticed that core clock, memory clock and utilization limit dropped simultaneously with the stutter.

During the times that those "values" went back to normal i noticed 0 stutter. Might try and see if this happens ingame.

Do you think it might be a gfx problem? i actually had a problem with my gfx a week ago or something. Always when i opened msi afterburner the powerlimit was set to 0% and core clock and memory clock were at max(which is +1000 i think.)
 

·
Registered
Joined
·
3,020 Posts
I think something is causing a bottleneck in the read and write performance on your computer. What hard drive and SSD do you have?
 

·
Shooting down fallacies
Joined
·
8,208 Posts
Quote:
Originally Posted by chrille11 View Post

Hey, thanks for answer.

Hmmmm....
When i go into the game and play for e.g. 10 sec and then minimize and look in task manager i see all my cores working at around 60%+ going up to 80 atleast. The first core is going atleast to 90 whilst the other are a bit lower.

i can run the game at high fps and so on, but im experiencing things that i havent before with lesser computer parts.
And temperatures are fine.

everything is smooth, but when i shoot i get drops.
If your CPU cores are hitting 80-90C at 60% utilization, you have a problem. You shouldn't be seeing anything over 50C at that load with even a basic cooler. When the 4690K hits those kinds of temps, it will start throttling.

It would sound like you have a cooler or, more likely, a cooler installation problem.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I'm sorry, I put that bad properly.
When i wrote "90" i meant 90%.
They stay at 30+-.

Everything is at a very good temperature.

Thanks anyhow
smile.gif
 

·
Premium Member
Joined
·
20,153 Posts
Quote:
Originally Posted by chrille11 View Post

I'm sorry, I put that bad properly.
When i wrote "90" i meant 90%.
They stay at 30+-.

Everything is at a very good temperature.

Thanks anyhow
smile.gif
90% usage you mean on a single core? Time to oc the cpu a bit. Don't buy in to that nVidia wonderful cpu overhead. lol
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
I'm pretty sure I don't need to OC the cpu alrdy.
i've got a 4690k which is like a week old.
+ it's not 90% in idle or all the time when playing. Only when spraying it spikes to 80% for a second.
 
1 - 11 of 11 Posts
Top