Overclock.net banner

1 - 20 of 21 Posts

·
Registered
Joined
·
396 Posts
Discussion Starter #1
Everytime I run SP2004, I get this...<br />
<font color="Blue">Type: Blend - stress CPU and RAM Min: 8 Max: 4096 InPlace: No Mem: 767 Time: 15<br />
10/3/2006 4:23 PM Beginning a continuous self-test to check your computer.<br />
Press Stop to end this test.<br />
Test 1, 4000 Lucas-Lehmer iterations of M19922945 using 1024K FFT length.<br />
FATAL ERROR: Rounding was 0.5, expected less than 0.4<br />
Hardware failure detected, consult stress.txt file.<br />
Torture Test ran 0 minutes 25 seconds - 1 errors, 0 warnings.<br />
Execution halted.</font><br />
<br />
I'm running AMD Sempron 3100+ OCed at 1.99Ghz<br />
socket 754<br />
Computer seems to run fine but I don't understand this problem...PLEASE HELP!<img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
 

·
Premium Member
Joined
·
4,833 Posts
Your overclock is not stable. Could you possibly post all of your OC settings like Vcore, Vdimm, etc. Thanks! And fill out your <a href="http://www.overclock.net/profile.php?do=extra" target="_blank">system specs</a> while you are at it! <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" />
 

·
Registered
Joined
·
396 Posts
Discussion Starter #3
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RyGuy</strong>

</div>
<div style="font-style:italic">Your overclock is not stable. Could you possibly post all of your OC settings like Vcore, Vdimm, etc. Thanks! And fill out your <a href="http://www.overclock.net/profile.php?do=extra" target="_blank">system specs</a> while you are at it! <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" /></div>

</td>
</tr>
</table>
</div><br />
newbe question but umm..how do you take a pic of the screen?
 

·
Goodbye
Joined
·
10,269 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>squwish</strong>

</div>
<div style="font-style:italic">newbe question but umm..how do you take a pic of the screen?</div>

</td>
</tr>
</table>
</div><br />
hit print screen on your keyboard, then load up paint and hit copy
 

·
Premium Member
Joined
·
4,833 Posts
In the BIOS? With a camera. Just write down everything that is important and post back here. OR use <a href="http://www.cpuid.com/cpuz.php" target="_blank">CPUz</a> and post a screenshot of the CPU and memory tabs. <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Registered
Joined
·
396 Posts
Discussion Starter #7
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RyGuy</strong>

</div>
<div style="font-style:italic">Your overclock is not stable. Could you possibly post all of your OC settings like Vcore, Vdimm, etc. Thanks! And fill out your <a href="http://www.overclock.net/profile.php?do=extra" target="_blank">system specs</a> while you are at it! <img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" /></div>

</td>
</tr>
</table>
</div><br />
ok here it is HELP ME!<br><a href="http://assets.overclock.net.s3.amazonaws.com/e/ec/ec28a122_vbattach32628.jpeg"><img src="http://www.overclock.net/image/id/617515/width/525/height/525/flags/LL"></a>
 

·
Premium Member
Joined
·
4,833 Posts
My guess is that it's a combination of your motherboard and memory. Is your memory on a divider? And does your MB have a PCI/AGP lock?
 

·
Registered
Joined
·
396 Posts
Discussion Starter #9
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RyGuy</strong>

</div>
<div style="font-style:italic">My guess is that it's a combination of your motherboard and memory. Is your memory on a divider? And does your MB have a PCI/AGP lock?</div>

</td>
</tr>
</table>
</div>I hace 2 sticks of 512mb and I am using AGP 8x lock.
 

·
Premium Member
Joined
·
4,833 Posts
That doesn't answer the question. Are the PCI and AGP frequencies locked at 33MHz and 67MHz respectively in the BIOS? Could you also post a screenshot showing the memory tab of CPU-Z please. <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Registered
Joined
·
396 Posts
Discussion Starter #11
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RyGuy</strong>

</div>
<div style="font-style:italic">That doesn't answer the question. Are the PCI and AGP frequencies locked at 33MHz and 67MHz respectively in the BIOS? Could you also post a screenshot showing the memory tab of CPU-Z please. <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>sorry, umm..33Mhz I think and here is the screenshot. Thanks<br><a href="http://assets.overclock.net.s3.amazonaws.com/4/4f/4fd8942c_vbattach32629.jpeg"><img src="http://www.overclock.net/image/id/617514/width/525/height/525/flags/LL"></a>
 

·
Premium Member
Joined
·
4,833 Posts
OK, try setting your RAM timings to 3-4-4-8 instead of 2.5-4-4-8 and set the divider to 5:4 or 166MHz divider, you might have to look around in the BIOS to find it, but try those things and try the stability test again.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #13
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RyGuy</strong>

</div>
<div style="font-style:italic">OK, try setting your RAM timings to 3-4-4-8 instead of 2.5-4-4-8 and set the divider to 5:4 or 166MHz divider, you might have to look around in the BIOS to find it, but try those things and try the stability test again.</div>

</td>
</tr>
</table>
</div>all of this can be done in the Bios?
 

·
Registered
Joined
·
396 Posts
Discussion Starter #14
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>squwish</strong>

</div>
<div style="font-style:italic">all of this can be done in the Bios?</div>

</td>
</tr>
</table>
</div>It does't give me the option to do it in the Bios...what should I do now?
 

·
Premium Member
Joined
·
4,833 Posts
Well, your motherboard isn't a great overclocker, so I suggest reducing the OC. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /> Even though that is barely anything. Just one last thing, have you checked your temperatures? What Heatsink do you have?
 

·
Registered
Joined
·
396 Posts
Discussion Starter #16
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RyGuy</strong>

</div>
<div style="font-style:italic">Well, your motherboard isn't a great overclocker, so I suggest reducing the OC. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /> Even though that is barely anything. Just one last thing, have you checked your temperatures? What Heatsink do you have?</div>

</td>
</tr>
</table>
</div>I hace a Bear oversized heatsink with dual fans on both sides. the CPU temp is 41C.
 

·
Registered
Joined
·
3,182 Posts
load or idle ?
 

·
Premium Member
Joined
·
4,833 Posts
Is 41C idle or load? If it's idle, then you may have a problem.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #19
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>RyGuy</strong></div>
<div style="font-style:italic;">Is 41C idle or load? If it's idle, then you may have a problem.</div>
</td>
</tr></table></div>
<br>
Load...Idle is like 33
 

·
Premium Member
Joined
·
4,833 Posts
Yeah, the only think I can think of is that your motherboard can't handle even the slightest overclock. You can keep playing with it, but you won't get much. <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">
 
1 - 20 of 21 Posts
Top