Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I changed the FSB in BIOS from 200 to 210 and when I saved and tried to boot into windows my screen went onto stand-by and the computer kept resetting... Finally I was able to get back into BIOS... I changed the clock back to 200 and had no problems after that... So then I tried to use the AI Overcharge option in BIOS and put it at 5% OC and I had the same problem... But, I want to OC the CPU... so I was wondering what else I should try or if there is any other adjustments I should make?? Any input would be great!!! Thanks!!
 

·
Registered
Joined
·
2 Posts
My PC with Intel CPU use to do that mostly in the summer. I found that its temputure was 74 Celcius witch is high. During winter its more like 68. What I did was disabling then overheat (failsafe) shutdown. Problem solved but it might damage the CPU overtime. The answer is to get a better cooling system. I'd recommand more fans or a water cooling system.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I have considered getting a better cooling system, as of right now its only running at 43C.... Thanks for the info!!
 

·
Registered
Joined
·
1,006 Posts
yes thats the guide there which started even me off first...read it and u will know how to move but continuously make sure of the temps and if u want to oc properly dont turn on the ai because it will oc on percentage and does not listen to u on things like what fsb to use and so on... goof luck mate
 

·
Premium Member
Joined
·
9,589 Posts
Quote:


Originally Posted by Kabelguy

I changed the FSB in BIOS from 200 to 210 and when I saved and tried to boot into windows my screen went onto stand-by and the computer kept resetting... Finally I was able to get back into BIOS... I changed the clock back to 200 and had no problems after that... So then I tried to use the AI Overcharge option in BIOS and put it at 5% OC and I had the same problem... But, I want to OC the CPU... so I was wondering what else I should try or if there is any other adjustments I should make?? Any input would be great!!! Thanks!!

Ensure that CoolnQuiet is disabled in your bios.

Your system appears as if it has some overclockability...just have to edit some settings to take advantage of it.
 
1 - 6 of 6 Posts
Top