Overclock.net banner
1 - 14 of 14 Posts

·
Banned
Joined
·
72 Posts
Discussion Starter · #1 ·
Hi

I was running prime 95 and cpu-z then after a while the cpu multiplier and voltage dropped to 4X (800MHz) and 1.1V. it did this briefly a few times at first them it basically stayed at these settings, because of that I put it down to heat. at that point the cpu was at 49C. Before any asks, I have AMD cool n quiet disabled.

How can I stop this from happening, any setting in the BIOS?

Thanks



 

·
Banned
Joined
·
72 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by UsedPaperclip
View Post

Turn off cool and quiet and disable C1 under your cpu configuration in the bios and let us know if that helps.


The closest I could find was C1E in the cpu config. It didn't fix it though
 

·
Registered
Joined
·
781 Posts
Leave it on, this way you'll have smaller electricity bill.
 

·
Banned
Joined
·
72 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by Benz
View Post

Leave it on, this way you'll have smaller electricity bill.


Id rather have a bigger electricity bill than have my cpu running at 800MHz lol
 

·
Registered
Joined
·
1,406 Posts
Go to control panel, system & security, power options, select high performance.

It should fix your problem, and stay at the normal clocks.
 

·
Registered
Joined
·
781 Posts
Quote:


Originally Posted by Olliez
View Post

Id rather have a bigger electricity bill than have my cpu running at 800MHz lol

LOL! It doesn't always run at 800MHz just when it idles or when you're browsing the internet or do some non demanding tasks. CnQ has 3 P-States, first is at 4x 800 MHz, second is at 8x 1600MHz, the third and the final one is the highest one x16 3200MHz in your case.
 

·
Premium Member
Joined
·
20,625 Posts
This is the symptom of a VRM overheat related throttling syndrome as standard on an ASUS board... On an 8+2 phased cooled M4A89GTD though I doubt it.
Check the VRM heatsink, make sure it's on there tight
 

·
Banned
Joined
·
72 Posts
Discussion Starter · #9 ·
Quote:
Originally Posted by Yugimt;14192501
Go to control panel, system & security, power options, select high performance.

It should fix your problem, and stay at the normal clocks.
thanks for the reply but I already has the high performance plan selected, but I whent into the advanced settings and as you can see below the tool tip says "increase fan speed before slowing the processor" this was set to passive so I changed it to active. I dont really want the cpu slowing at all really.

poweroptions.png
 

·
Banned
Joined
·
72 Posts
Discussion Starter · #10 ·
Quote:
Originally Posted by xd_1771;14195577
This is the symptom of a VRM overheat related throttling syndrome as standard on an ASUS board... On an 8+2 phased cooled M4A89GTD though I doubt it.
Check the VRM heatsink, make sure it's on there tight
the heatsink seems tight. I only have 1 case fan so airflow isnt great, could that be it? the next thing on my list was case and cpu cooling anyway.
 

·
Straight Outta Commadore
Joined
·
2,728 Posts
Grab ThrottleStop, check the box that says "More Data" at the bottom and see if your multiplier or VID changes while under load. It is 20x more accurate at reading those things at a very high rate. Not saying CPU-Z isn't accurate, but it updates is very large intervals to ensure easier validations. It uses an average of the last second or 3 to get the readings, ThrottleStop updates 8x second if you click on the More Data button. See if it is still doing it with that software.

Edit: Doh, just realized you are on an AMD CPU, it may not work with them. If it doesn't, use RealTemp, as it updates speeds/temps, etc pretty fast too.
 

·
Registered
Joined
·
528 Posts
Quote:
Originally Posted by Olliez;14197856
the heatsink seems tight. I only have 1 case fan so airflow isnt great, could that be it? the next thing on my list was case and cpu cooling anyway.
I would have have at min 2 fans 1 for intake and 1 out to outtake that will help with air flow a little and should bring down temps a bit.
 

·
Registered
Joined
·
533 Posts
It seems to me that the issue you are having is voltage droop. What do you have your LLC (load line calibration) set at? You may have to set it higher In order to supply the voltage you need. Had a similar problem on my 8120. Just my two cents
 
1 - 14 of 14 Posts
Top