Overclock.net banner

CPU Multiplier dropping to 4X under load?

1904 Views 13 Replies 9 Participants Last post by  Lagpirate
Hi

I was running prime 95 and cpu-z then after a while the cpu multiplier and voltage dropped to 4X (800MHz) and 1.1V. it did this briefly a few times at first them it basically stayed at these settings, because of that I put it down to heat. at that point the cpu was at 49C. Before any asks, I have AMD cool n quiet disabled.

How can I stop this from happening, any setting in the BIOS?

Thanks



1 - 5 of 5 Posts

· Banned
Joined
·
72 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by UsedPaperclip
View Post

Turn off cool and quiet and disable C1 under your cpu configuration in the bios and let us know if that helps.


The closest I could find was C1E in the cpu config. It didn't fix it though
 

· Banned
Joined
·
72 Posts
Discussion Starter · #9 ·
Quote:
Originally Posted by Yugimt;14192501
Go to control panel, system & security, power options, select high performance.

It should fix your problem, and stay at the normal clocks.
thanks for the reply but I already has the high performance plan selected, but I whent into the advanced settings and as you can see below the tool tip says "increase fan speed before slowing the processor" this was set to passive so I changed it to active. I dont really want the cpu slowing at all really.

poweroptions.png
 

· Banned
Joined
·
72 Posts
Discussion Starter · #10 ·
Quote:
Originally Posted by xd_1771;14195577
This is the symptom of a VRM overheat related throttling syndrome as standard on an ASUS board... On an 8+2 phased cooled M4A89GTD though I doubt it.
Check the VRM heatsink, make sure it's on there tight
the heatsink seems tight. I only have 1 case fan so airflow isnt great, could that be it? the next thing on my list was case and cpu cooling anyway.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top